Results 1 to 2 of 2
  1. Raphy's Avatar
    70 Posts
    Global Posts
    71 Global Posts
    I tried to used my camera today for the est time since the 1.3.5 OTA UPDATE, And for some reason it won't load. At 1st, I thought it had something to do with the patches and themes I had, but I ran the EPR to no success. Any helpful tips on how to fix this would be much apreciatted since I'm on my way to Orlando, and was looking forward to using the camera mainly to show off infront of my causin's iPhone. Thanks in advance.
  2. blz2's Avatar
    238 Posts
    Global Posts
    294 Global Posts
    I don't have a solution but I can share my similar problem. A couple months ago I tried opening the camera app and only got the icon like it was trying to open but never would. Then I found a thread here that said "when the camera app is trying to open, slide the phone open and closed real quick." Sounds silly but it worked for awhile. I took my phone to Sprint and had the tech look at it for a couple minutes. He came from the back with a brand new in-the-box Pre and said "we'll just replace it". Free.
    I don't know if yours is doing that, but it might be time for a new phone.

Posting Permissions