Results 1 to 7 of 7
  1.    #1  
    I installed Pandora Radio, (or rather tried to install) on my Pre. It showed the download and install and got to the screen that requires a reboot. After the reboot it shows the Pandora Radio with an exclamation point on top of it and says there was a problem installing the application-try again. I have tried again about 4 times and still does the same thing every time. It won't even give me the ability to remove it now. Anyone else had this type of issue?
  2. LurkerX's Avatar
    357 Posts
    Global Posts
    367 Global Posts
    Sounds like something is corrupt. Might need a trip to the 'Doctor'.
  3. #3  
    I'm having the exact same problem.
  4. #4  
    Quote Originally Posted by Drakenz View Post
    I'm having the exact same problem.
    Me too...
  5. #5  
    i don't think it's time to doctor yet! if you search around a little that was a pretty common problem for a lot of people; i had it. and, unfortunately i can't remember how it was fixed...sorry. but seriously, search around on here, there is a fix. i don't remember if it was the migration helper (or whatever) or what...

    i'll try to look and get back to you.
  6. #6

    here's one thread about it. in the beginning a mod links to where you can find other instructions to help. the thread was three pages back already, lol. if you just look for a minute, i'm sure you'll find plenty more!
  7. #7  
    is there a way to have it on a non-usa touchpad?

Posting Permissions