Results 1 to 4 of 4
  1.    #1  
    To make a long story short this is what I did...

    Updated to 1.3.5 and forgot to remove patches from Preware. Tried fixing the issue with no luck so I wiped the phone. Full reset. I am back up and running an everything seems to be in order except for the app store (havent tried preware again yet). Here is the issue, the first app I tried to install was the facebook one. It installed, then I look at the launcher and there is 2 icons for it...I taped launch app and the app worked fine. Held orange, smy and R to reboot and when the phone came back on the facebook app was completely gone and not even showing up when I looked in launcher/list apps...What is going on? Can anyone help? I wish I never upgraded to 1.3.5
  2.    #2  
    Adding to the previous post...I think my Pre is done for. I just installed another app from the Pre catalog...double icon again. Orange/ sym and r to came back on missing apps that I had downloaded and stayed on the phone before (Flixster, weather channel) Strangely those apps were not removed with the full wipe. I dont know what to do anymore.
  3.    #3  
  4. #4  
    This is happening to me to as of 1.3.5 and I don't know what is causing it. If I restart Luna or reboot the phone the double app disappears and only one shows. The apps launch properly. I have to restart every time a double app icon appears in order to remove the duplicate. I haven't done a full wipe to see if this would fix it, but it seems that you didn't have any luck.

Posting Permissions