Results 1 to 4 of 4
  1.    #1  
    Im having problems installing Precorder on my devise. Note: Precorder worked fine before i updated to 1.3.5. However, after my update i cant seem to get this thing to work. I tried using QI.. I even tried bootstrap.. I followed the wiki instruction. What is the problem? I keep getting this

    ERROR Message: An error occurred while attempting to install org.webosinternals.precorder_0.3.3_all(1).ipk

    ipkg1).ipk. No such file or directory
    An error occurred, return value:22.
  2. #2  
    I've had the same exact issue...same using quickwebinstall or whatever its called tho...cant get it going. I just updated to the newest update..dunno if this changes it or not.
  3. #3  
    I know your thread is older but this has an actual answer in it:
  4. #4  
    Give it some time, guys. WebOS Internals worked about 11 hours straight to get Preware updated for WebOS 1.3.5. It may take a couple days to get Precorder up and going. There were some custom steps needed for running it with the 1.3.5 RC1 that the developers have had for a while.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.

Posting Permissions