Having trouble installing 1.3.5.....any ideas?

Printable View