Results 1 to 17 of 17
  1.    #1  
    I have been having some bizarre problems with Wifi on my Pre since updating last night.


    Turn Wifi on. Go to App Catalog. Attempt to download app. Sits there. Download bar never fills. Turn Wifi off, it blazes right through and... you have a new app!

    After my epic session of trying to make stuff work last night, I went to bed and set my Pre on the Touchstone. Wake up this morning and pull it off.

    Wifi on. Open email app, tell it go find mail. It churns for one MAYBE two rotations, and stops. No new emails in the last 6 hours. Seems unlikely. Turn off Wifi. Try again, go find email. Churns and finds about 20 new emails, spread out over the last 6 hours. (Lest you think I got 20 emails in 1 minute.)

    Was futzing with Weatherman last night and it never would get around to putting the Weather on my screen. I finally decided that was a low priority issue. This morning, it dawns on me... huh, maybe it's the same thing. Sure enough, try again.

    With it set to detect location (ie GPS), I click refresh weather and it says "check your ZIP code". Um, no, use the GPS. Turn off Wifi, no dice either. Turn off GPS, type in a ZIP and... works.

    Right now, I'm trying to prove Preware can work again (he references me with the "100 times" crack in his post this morning, thanks).

    After that, I think I'm looking at trying the battery yank fix, then I'm kinda stumped. I already did the visit to the Doctor last night.

    And oh yeah, it ain't just my Wifi at home. Same thing at work. So that ain't it.
  2. santos's Avatar
    578 Posts
    Global Posts
    626 Global Posts
    Did you try rebooting your Pre? My wifi works just fine after upgrading to 1.3.5.
  3.    #3  
    *blink blink*
  4.    #4  
    Yeah, I've rebooted. Probably about 10-20 times in the last 16 hours in various combinations, trying to fix the Preware issues.

    EDIT: And the "hey, you wanna install this app? that's cool, but first you gotta reboot" problem on the official side.
  5.    #5  
    Oh, one more thing - Web app... works either way.
  6. santos's Avatar
    578 Posts
    Global Posts
    626 Global Posts
    Not sure what to tell you.... I'd try the Doctor again and see if that fixes it. Otherwise, head to Sprint (or your carrier) for a replacement.
  7.    #7  
    Battery yank fixed it. Now there's just The Preware issue and the apps in the App Catalog issue where you download it all the way, it says installing and then... it never quite finishes installing. May just be certain apps, because I have installed some successfully.
  8. #8  
    yeah a dr maybe required. I tend to DR before updates myself. Pre loves an occassional visit. Also, you try deleting the saved wifi preference or info for your network and recreating it?
    "When there is no more room in hell, the dead will walk the earth"

    PM me your questions, If I cant find an answer, I'll show you who can.
  9. #9  
    Wi-fi is gone after the update here too... multiple reboots, and still no joy. Can't get to wi-fi preferences to delete/recreate the connection as wi-fi won't turn on. Odd part is I did the OTA update via wi-fi . Battery pull didn't help either so looks like I'm off to the see the wizard at the Sprint tech support store. At least they have a coffee shop next door.
    Last edited by rayevans; 12/29/2009 at 12:27 PM.
  10.    #10  
    ray: Sounds like a definite Doctor trip if you want to try that before Sprint.
  11. 02589's Avatar
    242 Posts
    Global Posts
    248 Global Posts
    Sounds like some of you had MyTether patch installed at time of WebOS update.
  12.    #12  
    Nope, never tried tethering at all.
  13.    #13  
    Weird. Set the Pre down on my Touchstone tonight (been a busy day for it) and went in and check on it later. Opened up mail... tapped to check mail and... nothing. Turned off Wifi and... you guessed it, I got like 10 emails. Very weird.
  14. #14  
    I did notice one time after a reboot that wifi was on but not connected (EV symbol was still there). Might have just been a fluke, as soon as I swiped down to open the wifi preferences, it connected and all was well.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  15. #15  
    MyTether was installed when I ran the 1.3.5 update (call it dumb, was thinking of MyTether as an app rather then a patch, so didn't remove it along with all the other tweaks with EPR). Anyway, long and short of it, 2 hours this morning at the Sprint support center and they couldn't figure it out either... so I pick up my replacement Pre tomorrow.
  16. irateb's Avatar
    257 Posts
    Global Posts
    269 Global Posts
    So quick question (since my wifi is acting funny as the OP, works fine web browsing, not so fine everywhere else). If I did have MyTether installed, and I've webOS Doctored since then, wouldn't that eliminate the possible MyTether corruption issue?
  17. #17  
    Since Sprint authorized the swap under warranty, I decided to wait a day to pick up my replacement Pre, and try the WebOS DR again. This time I did a roll back to 1.2 with the Dr, then installed the 1.3.5 update... and that fixed the wi-fi (so assume it was a software rather then hardware issue).

    Here's the strange part - as part of my do-over, I deleted and recreated the BT profile on my netbook (WinXP Pro/SP3 and Broadcom 2046 Bluetooth 2.1 USB Dongle, and this time selected all of the services reported as available for the pairing). Wonder of wonders, I'm now able to connect via BT to my Pre with the NAP - and it's working fine as an access point. So now I have a working wi-fi on my Pre (wi-fi fixed - turns on, then off, then back on... and tested multiple time), camera works without applying and removing a tethering patch, plus I can establish a BT NAP connection and surf the net!!!

    Posting this from my netbook tethered with the BT NAP connection... and I definitely DID NOT REINSTALL MYTETHER. Also checked and confirmed wi-fi is turned off on both the Pre and my netbook, Pre is charging on the touchstone so no USB, and my USB aircard is still in my briefcase. I'm definitely tethered thru my BT NAP profile and so far the only downside is an incoming phone call kills the tethering, then it reconnects. Just too strange... but now I want to keep my Pre as I'm still on my original phone as aside from the loose battery that was 'fixed' with a post-it (she's from the 08/07/2009 build), phone has been great. Very nice problem to finish up the year...
    Last edited by rayevans; 12/31/2009 at 12:22 PM.

Posting Permissions