Results 1 to 8 of 8
  1.    #1  
    After installing the WebOS 1.3.5 update, when in the Contacts app, you can hold the Orange key and tap on a contacts address to get the option of navigating via Google Maps or Sprint Nav. Upon tapping Sprint Nav, its flash screen appears and gets stuck.

    Anyone else experience this? Any solution

    FYI: I can still open Sprint Nav first and select a contact from within Sprint Nav with no problem.
  2. #2  
    Same problem have been searching around no one seems to have fixed it.
  3. #3  
  4. #4  
    same here. I thought it was only me.
  5. #5  
    I have the same problem. I've tried a few things to fix with no luck.
  6. #6  
    It's a known issue. See this post on the official forums:

    Sprint Nav from contact screen does not work 1.3.5

    Per HardBeatz (Palm Tech Support forum entity): "Palm has logged this in its software issue tracking system. We endeavor to continuously improve our software quality and thank you for bringing this to our attention. We are grateful to the community and will evaluate options based on customer feedback and software best practices."

    If you open Sprint Nav and then click on the address in contacts, it does work, but adds an extra step. **starts counting down to 1.3.6 upgrade**
  7. #7  
    Brilliant...the new added functionality (which I'm happy to have) doesn't work. It was on the official change log for crying out loud. They can't have possibly tested this before release....sad.
  8.    #8  
    Sad... Yes. Hopefully they just fix it. It will be a GREAT feature!

Posting Permissions