Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    From WebOS Quick Install, go to File > Options > Attempt novacom Reinstallation... I think this is the path. I don't have it on the PC I'm on right now.

    I think I navigated to C:\Program Files\Pre (or Palm somethingoranother) and something in the novacom area.... it was something I'd googled and found on this site actually. Can't seem to find it again though.

    There's a youtube video I can't post a link to due to my lack of posts here, but it's called How To Install Novacom On Computer(Palm Pre).mp4

    I hope something in this mess of a post helps.
  2. #22  
    This sounds silly, but if you are having this problem, try another computer! On my desktop (vista) at home, after the update, QI was not recognizing my phone (yes had the latest versions of everything and tried to reset, reinstall, all of that stuff). Nothing I tried helped. So, I hooked the pre up to my laptop (windows 7) and, guess what, no QI problem there. Now, how this can happen, I have no idea, but I still can't get QI to recognize my phone on the desktop and it works great on the laptop.
  3. #23  
    do you know how it downloads webos doctor and puts it in the same folder? do we need to have the newest webos doctor 1.3.5 if we're at 1.3.5 and just trying to install preware with webos quick install?
  4. #24  
    Same thing happened to me after having to reinstall Preware. I had uninstalled Preware in QI and on the phone the icon was gone, but it was secretly still there (in device info). Here's how I got it working:

    Disabled and reenabled Dev Mode via typing in webos20090606

    Uninstalled Preware in Device Info (it was still there even though the icon was gone and QI said it was gone too)

    Stopped and restarted Palm Novacom services in services.msc

    Worked for me.
Page 2 of 2 FirstFirst 12

Posting Permissions