Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 133
  1. angiest's Avatar
    933 Posts
    Global Posts
    952 Global Posts
    Quote Originally Posted by JaxDreamFunding View Post
    I am so frustrated that I am probably not thinking I need some help...

    None of the "fixes" that were posted for 1.3.5 did me ay I did a FULL ERASE...this seemes to have fixed my App Store issues...all of my patches seem to still be installed, but I can not connect my Pre to my laptop to get QuickInstall to reload PreWare. Before the update my computer use to me two low bonks when I pluggd it in ... the Pre said it was charging and QI worked fine...not I get the normal USB tones when the pre is plugged in and QI does not see it...

    Windows Vista Device Manager sees the Device as a USB drive but I can not get to is from My Computer unless I put the pre in USB mode...

    Please....I need to know what I am doing wrong.


    Did you run Emergency Path Removal?
  2. #102  
    Quote Originally Posted by laelipoo View Post
    Did you put it into developer mode?
    I did after I posted...thanks.
  3. #103  
    Okay...I have one more issue and I think I am all set...when I did the Full Erase, I had not removed all my they were all "still there". Now that I am rebuilding...and have preware on my device, I can not add any patches...I get an error...wii the Emergency removal tool remove them all and get me back to where I need to be? Or do I need to use Doctor and start all over for the third..or maybe fouth time?


    Oh an one other thing...Preware seems to see everything as Unknown Packages...when loading...I get the message...Fixing Unknown Packages wiht everything there...

    Tried to run EPR and it does not see any Patches....
    Last edited by JaxDreamFunding; 12/29/2009 at 09:45 AM.
  4. #104  
    Quote Originally Posted by malpha View Post
    Has anyone been able to install an app? I've tried three different ones and after I try, it pops up with Install Failed and "Restart Required: System adjustments must be made before installation can continue"
    I can't install anything. I get a "This app requires 91.1MB" error.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  5. #105  
    i did a partial erase and it seems like everything is working fine now.

    and also, all the apps that i tried to install but got the error are actually working fine without any re-install needed.
  6. wcdove24's Avatar
    14 Posts
    Global Posts
    47 Global Posts
    Rwitby's posts works!! Give it a try! Smooth sailing for me now and the app cat is much improved. The pre is shaping up to be a promising phone, or should I say it's successor
  7. #107  
    WebOSDoctor is running now...and I iwll try this all over wiht nothing on the phone from scratch and see if it works..if is back to Sprint for a new phone for me...too much time wasted on this...
  8. #108  
    I was having auto-rebooting and app update/installation issues immediately after the 1.3.5 update. I did have PreWare installed previously and the appz were moved with MVAPP before the 1.3.5 update. Even though I did a "mvapp restoreall" before the 1.3.5 update, my phone still gave me a lot of problems after the new WebOS install. Unfortunately, I did not uninstall PreWare before installing 1.3.5 update.

    Nonetheless, a partial erase appears to correct these problems. My phone has been behaving properly since the partial erase. Will keep you guys posted. One word of advice is to make sure you check your backup date before the erase. I checked and my last backup date was 12/4 (even though it says on the bottom that it autojmatically backs up everyday. I manually performed a backup before erasing.

    Hope this helps and will keep you guys posted of my progress.
  9. cashen's Avatar
    759 Posts
    Global Posts
    773 Global Posts
    Got preware working. The app catalog says downloads and installs, I get the notification that it installed, but on the catalog app it still says "installing..." at the the bottom. The icon is there but semi-transparent.


    Update: It seems it is only failing on the apps i tried to install before fixing preware.
    Last edited by cashen; 12/29/2009 at 10:27 AM.
  10. #110  
    I had the same problem with app manager but here's how I got it working:

    1 - Used webos quick install and removed preware and all patches. I got some errors from quick install when removing patches but it didn't seem to matter.

    2 - Used webos quick install to install updated version of preware (from rwhitby's post on page 5 of this thread)
    3 - After installing preware, phone appeared to be updating for a few seconds. Manually restarted phone, got the palm updating thing for a few minutes. As soon as it booted up, got a message indicating that all the apps that failed before were now correctly installed, so seems to be working fine now.

    Hope this helps.
  11. #111  
    I used WebOs Quick Install to delete Preware and this fixed my problems.
  12. #112  
    Just to confirm one of the solutions that have already been posted here...

    1. Install the Package Manager Service 0.9.25 via Quick Install
    2. Install Emergency Migration Helper
    3. After installing EMH, let the phone sit for about a half hour
    4. Restart the phone, it will update some system settings
    5. When the phone comes on, go to the App Catalog! Wheeeeeeeee!!!

    Totally worked for me.
  13. #113  
    Thanks for finding the problem and solution. Just installing the Package Manager update was the solution for me. Installed the Emergency Migration Helper, just in case it helped too. Thanks for the hard work helping us out.
  14. ackone's Avatar
    7 Posts
    Global Posts
    8 Global Posts
    The way I fixed this was to run EMH (Emergency Migration Helper) in Preware and restart Luna. Voila! now I have no issues and all my patches and the App Catalog works like a charm. I also did a manual reboot prior to running EMH but had received the "Restart Required" error. I only mention this because I don't know if its relevant or not and some people have said that doing a reset helped their phones with the error in question. Good luck I hope this helps.
  15. #115  
    I kept running the Emergency Patch Removal INSTEAD of Emergency Migration Helper. finally after hours I just ran the Emergency MIGRATION HELPER and now my phone works! I feel like such a moron Im just glad its working now. Thanks!
  16. #116  
    Where is the Migration Helper? I installed Preware even though I didn't want to, but can't find the manager.
  17. #117  
    Quote Originally Posted by stir fry a lot View Post
    Where is the Migration Helper? I installed Preware even though I didn't want to, but can't find the manager.
    I cant remember exactly but I think under patches somewhere and maybe linux patches.

    ok in preware go to - available packages - Linux Application - All- Emergency Migration Helper. download, and run!
    Last edited by johnwashere; 12/29/2009 at 03:16 PM.
  18. #118  
    The App Catalog worked for me once I installed the EMH. I ended up stuck with a few App Catalog graduates that I had installed when they were still in Homebrew.

    Guess I gotta break out the credit card and purchase Word Whirl...
  19. #119  
    I don't have an Available Packages option in my Preware menu. I even did a search in List Of Everything but the manager does not show up.
  20. #120  
    Quote Originally Posted by stir fry a lot View Post
    I don't have an Available Packages option in my Preware menu. I even did a search in List Of Everything but the manager does not show up.

    I can't find the EMH in PreWare either.
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions