Results 1 to 8 of 8
  1.    #1  
    i download the new webos doctor and when i click ok it rejects the phone and says error dont know why. can some help me?
  2. #2  
    do you have dev mode turned on ?? is novacom driver running? if your still having trouble try the link in in my signature just below this writing and see if that helps you ok.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    its in dev mode but when i look for the novacom in services i cant find it. can u tell me where to download it?
  4. llcooljake's Avatar
    7 Posts
    Global Posts
    13 Global Posts
    well when i had that problem i put my pre in recovery mode, then it worked just fine...
  5.    #5  
    how do u put it in recovery mode?
  6. #6  
    just visited the doctor. First time i tried it with the file i already had on my computer. For some reason it scanned for about a minute and then told me the phone had been disconnected. Reinstalled the Doc from palm, ran it again, and it worked fine.

    Guess something got screwy with the file i already had, so you may try re-downloading WebOS Doc and see if that works like it did for me.
  7.    #7  
    i did reinstall but it acts like the phone is not connected to the computer i dont know why
  8. buyrihn's Avatar
    449 Posts
    Global Posts
    453 Global Posts
    Quote Originally Posted by moe2889 View Post
    i did reinstall but it acts like the phone is not connected to the computer i dont know why
    Try forcing USB mode. You need your wall charger for this, NOT just the cord going into your computer. Turn off your phone. Then hold the volume up button, and plug your phone into the charger. When you see the graphic, release the button. Now your phone is in USB mode, and your computer will recognize it, so plug it into your computer now.

    That's straight from Palm, btw, when the phone has this issue.

Posting Permissions