Results 1 to 4 of 4
  1.    #1  
    If anyone on this forum can help me I would sincerely appreciate it, as an Overview I have:

    1. NEW Telcel Palm Pre
    2. MacBook Running 10.6.2

    I JUST received the phone. Everything on the phone was working minus phone functionality (as the phone is SIM Locked). After playing around with it and not being able to get my email working over Wi-Fi I decided to stupidly reset the device....this is when EVERYTHING fell apart!

    I now get the Error:

    "Your phone is experiencing an error that cannot be resolved

    Visit www[dot]palm[dot]com for help."

    I've tried WebOS Doctor and reset the software successfully but when it reboots I pick the appropriate language and then it goes back to the Error screen I am referencing above... there something obvious I am missing here?

    ANY help is appreciated!


    Just spoke to a Palm Rep over the Chatting mechanism...seems that my phone was already activated and I wiped it by doing what I did...okay I feel like an even bigger fool now...can anyone help here as I do not have a TELCEL SIM to activate?
  2.    #2  
  3.    #3  
  4. #4  

    I had the same problem with my palm pre, on the next day using it, suddenly stopped the phone functions, nothing happens, ir sent me the error you described, I tried even with the sprint recover, then I tried with the version specifically for Telcel that resides on palm support and nothing could fix it.

    Then I took the phone and ask to telcel for a replacement...but it wasnt quickly...i had to wait like 12 days for a replacement.


Posting Permissions