Results 1 to 5 of 5
  1. kresom's Avatar
    193 Posts
    Global Posts
    194 Global Posts
    My QWERTZ Pre has been working 3G without any problem since I hacked carrier database one month ago.

    Last Friday I noticed that data suddenly stopped working I checked with my provider (VIPNet, Croatia) and they have no known problems. After phone reset, data connection restores for couple of minutes, but it doesn't take long it turns off again.

    When I manually switch between 2G/3G/Automatic I noticed 3G/E icon for split of the second. I also receive few emails occasionally, so it seems that data is working occasionally.

    Not sure if it's the same problem like this one
    I don't have SIM PIN, I'll try to enable PIN

    No patches installed.

    I am pretty ****ed of with my Pre
    I might try to doctor my Pre or wait for 1.3.5 but either option doesn't look very promising.

  2. #2  
    Are the internet settings of your provider correct natively? Or did you use any of the workarounds? Either manual settings or editing the carriernetworksettings database? I found out I had this problem with the manual settings, so I edited my carriernetworksettings again. Now I dont have any of those problems.
    Last edited by TheDizzAR; 12/22/2009 at 07:07 PM.
  3. phil71's Avatar
    77 Posts
    Global Posts
    82 Global Posts
    Like Kreso, my data connection stopped working a few days ago .
    I had to change the carrier settings database to get my data connection to work. But eventually, it stopped working. I don't know what to do. I spent so much time to enable it the first time that I'm no longer motivated .

    My data connection is working on another provider in my country (Swisscom) though. So something is not correct with my APN settings with Orange Switzerland.

    So, Pre users with Orange Switzerland, could you please provide me with the carrier settings you are using. Thanks
  4. kresom's Avatar
    193 Posts
    Global Posts
    194 Global Posts
    I tried to manually edit data settings today using "preferences" in Pre. (I had saving failure when I tried few weeks ago immediately after 1.3.1 upgrade, so I edited carrier database on my own). It worked today and my data connection works again. Strange but true.


    ps. I had a crash ten days ago and I doctored my Pre. I even haven't tried regular way to edit network settings until today
  5. #5  
    Try this, maybe it will work:

Posting Permissions