Results 1 to 6 of 6
  1.    #1  
    OK I searched before posting, honest I did

    So after much debating with myself, I finally broke down and did the update to 1.3.1

    I was hesitant, but feel it was time to move forward and hope all my toys get to work again. So far so good, and the only one I have not tackled yet is my MyTether.

    But here is a wierd one.

    I can no longer get into either a winscp session or even directly in via putty?

    It finds my IP, seems to recognise my login name, but when I enter my password which YES Im sure of what it is,. it says access denied?

    I JUST was able to get in successfully before the update. I DID the EPR before the update, and bit by bit am re installing my patches..

    Any clue why I can no longer get into my OS?

    Now to go search for teh latest version of WebOSQI

    Thanks in advance, and THANKS given if you can help me
  2. #2  
    You'll have to use the novacom daemon, to get actual root access to your pre. My guess is the pre update wiped over your /etc/passwd file... so you'll either need to re-add your user or if it's still in the /etc/passwd file you'll need to run a passwd as root for that user.
  3. #3  
    I lost mine too, i just reran quilt and created a new username and password, and it worked fine then until my speaker blew and i had to get a new phone but that is an unrelated issue. I hope you get this figured out, but rerunning quilt worked great..
  4.    #4  
    Hmmm ya, and NOW I see I have MORE issues. swell

    I am not at my desktop pc, but away and on my new Windows7 laptop. Im trying to get QI set up and its telling me it No Device Found, which is probably connected to my login issues.,

    I am trying to do the attempt novacomd, and its acting wierd..

    I also tried to install the SDK and it starts to install, then does a rol back and tells me it has some issue

    GRRR now I know why I did not want to do this.. but I guess I need to work thru it somehow.

    I appreciate any help, thanks czz, any more ideas that can maybe help get me over this bump in the road?
  5. #5  
    I can't really help you in windows 7...

    I mean if it's dire and you have time.. you can just use virtual box + linux to do what you need. Otherwise, I believe there are some additional hoops you have to jump through to get novacomd and novaterm working on a windows 7 system.
  6.    #6  
    well some progress

    I did get novacom d to work, just had to go thru the from scratch process from palm and dl the virtual box, and install it, then instal the sdk

    so where Im at now, is I CAN get to my files via a command promt terminal session from the win 7 box

    However I am still totally stumped as to why I still cannot log in via putty or winscp.

    I even did a root passwd change thru the novacom terminal session as root, with write permission on, and yet when I try to log in with putty as root with the root password I just set, it is stil saying acess denied,.

    Do I need to just reinstall the whole optware pkg and set it up from there?

    Anyone, please?? I know Im sounding like a really stupid person, but Im really not, and this is kinda annoying..

    TIA, for any help, from anyone.. PLEASEEE

Posting Permissions