Results 1 to 7 of 7
  1.    #1  
    ok soooo here it is and yes tried to find some stuff but im just havin now luck... i have wind 7 64bit and im trying to access my Pre on WEBOSQI and for some reason it will not freaking recognize i have my pre plugged in, i know the computer knows its there cuz one its charging two i can tether and three i can look at all the hardware via looking at whats connected. but the Quick installer is not realizing it, ive attempted to reinstall novacom multiple times and its just bugging me!!!!!! any help would be muchhhhhh appreciated.=)

  2. #2  
    first reboot your computer and phone then if it still does not connect check that dev mode is still on . let me know if this helps
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    nope done all that multiple times. and yes dev mode is worked just fine on my xp, but i took that back and runnin 7. idk everything is going fine but that! garr lol
  4. superrad's Avatar
    47 Posts
    Global Posts
    50 Global Posts
    make sure you have novacom drivers installed. they have to be installed manually in win 7 if your in developer mode.
  5. superrad's Avatar
    47 Posts
    Global Posts
    50 Global Posts
  6. licotto's Avatar
    471 Posts
    Global Posts
    508 Global Posts
    on my new Win7 comp I see to have to open WOSQI before plugging in my Pre. It justs works that way for me
  7. #7  
    When I installed the novacom drivers, the service was set to start manually. Check it by:
    Run (win+R)
    Scroll to Palm Novacom
    It should read: Palm Novacom...Started...Automatic

    It should also be showing up in the Task Manager in the services tab as NovacomD.

    (I am also running 64bit Win7)

Tags for this Thread

Posting Permissions