Results 1 to 9 of 9
  1. AngelsWin's Avatar
    77 Posts
    Global Posts
    82 Global Posts
    I know there's been stuff posted here before but I can't seem to find a good thread that will detail out what I need to do in removing patches before the next 1.3.5 update, or any update for that matter.

    If someone can link me to the best most easiest guide on how to do this, I would be greatly appreciated. You can freeze this thread after the linkage or steps.

  2. jcross22's Avatar
    91 Posts
    Global Posts
    92 Global Posts
    go to preware, run emergency patch recovery, and you're all set to update
  3. #3  
    Don't Forget to remove your theme.

    Follow Me On Twitter
  4. #4  
  5. #5  
    Quote Originally Posted by jcross22 View Post
    go to preware, run emergency patch recovery, and you're all set to update
    Quote Originally Posted by Joescan09 View Post
    Don't Forget to remove your theme.
    Master Pants, Lord of the Universe, Groupie of Blaize

    Need help with your webOS device? PM me for help!
  6. stinger283's Avatar
    8 Posts
    Global Posts
    12 Global Posts
    Are you sure this is the original thread because when I visited it said it was for corupted items. We want to unload what we have and do the update. Not start from scratch. That's my thoughts.
  7. #7  
    Please help...I have not yet installed the update!

    I ran Emergency Patch Recovery and it worked to remove patches, but I forgot to remove my theme!! Doh!
    Now, Preware and WebOS Quick Installer do not recognize that I have a theme on the phone.

    I tried to re-install the same theme, but get an error message ~something like, remove a theme before you install a new one~

    I see a lot of patches not removed problems, but I have a theme and did not update to 1.3.5. yet!
  8. #8  
    How do I remove the theme??? I know it said how when i installed but I have forgotten.
  9. #9  
    Here are the step-by-step instructions with screenshots. This covers if you have not yet updated or if you already have updated to 1.3.5.

    webOS 1.3.5 Issues

    - Craig

Posting Permissions