Results 1 to 7 of 7
  1.    #1  
    My Pre has started acting strangely...

    Last night about 7p my battery went from 30% to dead in a matter of 3 minutes. Threw it on the touchstone and ignored it.

    This morning my Pre was VERY hot... but didn't think anything of it, but noticed that off the touchstone for 10 minutes I lost over 20% of my battery. My Ev icon was lit up.

    I power cycled the phone twice, and did 2 soft restarts and the data keeps running.

    I checked my usage on Sprint, and over the night I downloaded over 1 gig of data

    Turns out it is the email app. I took gmail off, and data stopped. I did another soft reset of the phone and put gmail back on, and again, data just keeps running.

    I only have 132megs of data in my gmail account, so I have no idea what it is trying to download!

    This is a brand new issue as I've been using my gmail account on my phone for 3 months now.

    Any ideas on what to do? I've deleted gmail again from my phone and my data usage is stopped.
  2.    #2  
    ..bump with more info

    OK, so I am still having gmail issues with my pre. I think I figured out why it is using data like crazy but don't know why it is all of a sudden doing it, or how to get it to stop besides dumping gmail from my phone (which would suck since I have my POP email being forwarded to my gmail so I can get instant notifications).

    It is happening to emails with attachments. I can read the email, and see the attachments (will NOT download them though), but in the body of the email it says 'Retrieving email text' and the little ring keeps on spinning. It never retrieves the text, and data gets stuck running, and will keep running until I either turn data off, or remove gmail from my phone. Even power cycling the phone does not help.

    This is a new problem as I was able to get emails with attachments before. No idea why it is doing it, hopefully someone here can help me.
  3. Kedar's Avatar
    994 Posts
    Global Posts
    2,028 Global Posts
    This problem seems way out there.
    I hope someone can help you with this cause it does seem odd that your Pre would be doing this.

    Have you logged onto your GMail account on a computer and tried to mess around with it there? I don't know what it could be tbh.
    Try moving some e-mails around or have you tried setting the e-mail to every 30 minutes or anything? If it is "check as arrives" or whatever then I can see why your GMail account may be acting up.

    Do you patch or anything?

    Those are all my guesses. Sorry I can't help you more.
  4. #4  
    I'm with Kedar on this. The sudden onset of it, and the persistence of it, make me wonder if there is a message in your inbox that is making your PrPrPr&#$275$; $freak$ $out$.

    Try going into Gmail via the web interface and moving all the messages you've gotten since the problem started into a new folder. Just to be sure, then go into that folder & remove the "Inbox" tag from them. Then fire up the PrPrPr&#$275$; $and$ $see$ $if$ $it$'$s$ $back$ $to$ $normal$.

    FYI: Download JSTop from Preware and you can kill the email background process that runs when you don't have the actual Email app open. It will stay killed until you manually launch Email again. ;-)
  5. #5  
    Email attachments are currently stored in the same partition that has limited space for Apps. I wonder if it is running out of space trying to download the attachments.

    On Gmail, if you have a big attachment it is grabbing, maybe move it to All Mail so it won't be synced to the Pre. You could also keep the sync amount to as small as possible (1 Day?)

    We have been discussing this in the 1.3.5 forums at Palm, because we think attachments should move over to using the /media/internal/ so you don't use up this small partition if you deal with many attachments.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  6. #6  
    the attachment problem happens to me sometimes when there is an attachment but no text in the body of the email.
  7.    #7  
    Thanks for all the info guys!!

    I am starting to wonder if it has been trying to download the attachments but can't because maybe I am running out of space on that partition (have not gotten the out of memory warning yet).

    I too thought it was a suspect email, so I dumped every email from that account and it would still do it.

    Since I am using my gmail account as a stop-gap for my POP account (POP has forwarding on to my gmail account and copies of emails are still kept on my POP account) I've been deleting emails with attachemnts as soon as I get them from my phone. That seems to help me right now (plus I don't lose the email since it is still on my POP account).

    If it is in fact hitting a space limit, does the data just keep running trying to download it? If so, I hope Palm fixes this. To me this is a big flaw, and if it is affecting me, how long before more become affected by this 'bug'?

Posting Permissions