Results 1 to 5 of 5
  1.    #1  
    I was in the middle of running the WebOSDr and my connection was lost at 66%. I tried reconnecting, but it wouldn't do it. All I could do was restart the phone. I got to the activation screen, reloaded my profile and all my e-mail accounts.

    I noticed that not everything installed (Nascar and NFL app). On the 2nd app page I only see App Catalog, YouTube, Calculator, Doc View and PDF View. I'm not sure what else should be there.

    I have tried using the Dr. again, but I can't get it to recognize my phone at all. However, I'm able to use WebOSInstall without a problem. It totally recognizes my phone, I can add themes etc.

    So here's my question: Am I going to be screwed at the time the next update comes out? I even tried running the WebOSRepair utility and it did a full scan.

    Any idea what I should say to Sprint customer care if my phone craps out during the next update?
  2. #2  
    You can almost bet that your phone is not complete. I would run WebOS Doctor again. Force it into USB mode by holding the volume up button while you either power up or insert the batter, then rerun WebOS Dr.
  3.    #3  
    Thanks for the tip, finally got the WebOS Doctor to recognize my Pre. It went through the full install. Thanks again.
  4. ericlid's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    I've had a similar problem the last few weeks and am a few updates behind. How many times did you have to try & run the doctor? I seem to be having a problem with the nova bootie thing not crashing or not running correctly so I have uninstalled it & the doctor and reinstalled several times to no avail. Sounds like I should keep trying??
  5.    #5  
    I tried several times until I tried the tip above. I powered up my phone while connected with USB. I launched the Doctor and the process started. Prior to this my computer kept trying to install Novacom and failed.

    Only the above worked for me. Did you try it? Give it a shot.

Posting Permissions