Results 1 to 5 of 5
  1.    #1  
    hello all,

    the pre has been totally fine till today. i powered the phone off to use my sim in another phone. when i put the sim back into the pre and turned it on it started ok but had the words "phone offline" in the top left corner. i tried serveral things to get it online but nothing worked. i also noticed the keyboard seemed to stop working. after that i tried a partial reset on the phone. it now boots into a blue sky screen saying "phone error". you can't do anything with it. i have also tried using the palm webos doctor to reset the phone but this fails too. if i try webos 1.1.3 the install appears to complete ok but the phone just reboots back to the blue screen. if i try webos 1.3.1 the install does not complete at all.

    has anybody else had this issue?
  2. #2  
    is this a true O2 phone or an unlocked one/rebel one?
  3. Jimbode's Avatar
    424 Posts
    Global Posts
    427 Global Posts
    I've had this issue once. Can't remember what caused it. To cure it I used Preware to install the phone toggle patch. As I remember, switching to Aeroplane mode (Airplane if in the US) didn't work. Wireless worked so I installed it connected to my local network.
  4.    #4  
    the phone was originally direct from O2 but i was using rebelsim in it for Orange.
  5.    #5  
    jimbode, i guess i should of done that before attempting partial reset. seems the partial reset has completely knackered it. the does not boot properly and webos doesn't recover it.

Posting Permissions