Results 1 to 8 of 8
  1.    #1  
    how to get rid of some patches that dont work and when i try to remove it i get an IPKG error or whatever.

    I even tried the Emergency App removal thingy and its still there
  2. santos's Avatar
    578 Posts
    Global Posts
    626 Global Posts
    Did you upgrade webos with patches still installed??
  3.    #3  
    nope, when i downloaded a few of them with Preware they were sort of stuck in download mode for a while. They never installed and were in a stuck phase not in nor out.

    No way to get it out besides Doctor now?
  4. #4  
    Did you try the WebOS Repair Utility with override enabled??
    Achill3s' Palm Pre: Modded and patched to death!!
  5. #5  
    I was trying to remove a few patches the other day, but received the same error. However, I remembered that those patches had been installed after I had installed a new theme. When I tried to untinstall the themes (after having already removed the new theme) I got the same error. I then re-installed the theme I had been using and found I was able to remove the patches in question without any problem.
  6. #6  
    I had that same issue before I got my replacement Pre - I never did figure it out. It didn't have anything to do with the updates either - there were none available when this happened to me.
  7. #7  
    I have this same issue with "Multi Mod". It had a hard time/took a long time installing, and I closed the card. Now it won't let me remove it?
  8.    #8  
    Matrix we in the same boat, took a long time, closed card, Patch was stuck in between mode, no way to remove it

Posting Permissions