Results 1 to 3 of 3
  1.    #1  
    So I just got a used palm pre about 2 weeks ago and I am loving it so far. I had done alot of research before purchasing it and was excited about the virtual keyboard patch. I immediately installed the virtual keyboard using the most up to date preware and also have the phone updated to the newet firm ware.

    I absolutely love the VK and would like to thank everyone that spent time in making the patch happen, as well as all the effort that went into preware (it's fantastic). However my hope was to never really use the actual keyboard, and always use the virtual keyboard, thus for the most part always keeping my phone closed (because I like it closed and also to keep the phone as far away as the oreo effect), however I noticed that the virtual keyboard does not work in my calendar.

    Is this everyone or was there an error during my install of the VK patch? The keyboard works great in memo's, messaging and when I have the web open, however when I open my calendar and click on an hour and the cursor shows up, I double tap and get nothing. The cursor freezes for a second, the same as it does on the others while pulling up the keyboard, but nothing comes up.

    So is this for everyone, or did something error during my install? If it is with everyone is there a fix for this or a plan for it to work in a near future update of the VK? Other than this one thing I am loving the keyboard and have no intention of really ever opening and closing my phone.

    Please any help would be appreciated. Also I apologize if this has been talked about before. I tried doing some searching and did quite a bit of reading, but there is just such an overwhelming amount of post on the virtual keyboard that it seemed like I would never find the exact info I was looking for on this exact situation.

    Thanks for your time. I am excited to be a part of what looks to be a great community.
  2. japark's Avatar
    211 Posts
    Global Posts
    338 Global Posts
    VK works here in calendar.

    Try a shut down and restart.
  3.    #3  
    Thanks for the info. I still couldn't get it to work after shut down and restart. So I uninstalled the patch and reinstalled and still the same. Then I hit the info button one of the calendar hours and in that section tapped and there it was. I didn't realize that I had to actually go into information. I was trying to get it up on the main screen, where it's displayed as one day with the hours showing. haha, so it did work, I just wasn't going to the proper place. Thanks again though. Absolutely loving the VK!

Posting Permissions