Results 1 to 10 of 10
  1.    #1  
    I'm having an issue with one of my paid apps, Feeds. It will not launch. I tap it and it flashes like it always would, but it just remains on the launcher. It was working earlier tonight, but stopped working. All of my other apps work fine.

    I've restarted the phone and did a battery pull, I'm afraid to delete and re-install, if it might recharge me.

    Any ideas?

  2. #2  
    is it just the paid apps or is it everything?
    any homebrew?
  3. #3  
    I've deleted paid apps and had no issue with reinstalling. I can't guarantee it won't work without an issue, but it's supposed to.
  4.    #4  
    No homebrew, no patches and its just the single app

  5. jmkarc's Avatar
    32 Posts
    Global Posts
    40 Global Posts
    I am having the same issue today with feeds. I just deleted & reinstalled but still doesn't work. Going to email developer & see what they say.
  6. #6  
    Ditto for me regarding Feeds. I wonder if today was set for a trial to expire and the code made it into the paid version?
  7. jmkarc's Avatar
    32 Posts
    Global Posts
    40 Global Posts
    here is what Dennis @ delicious morsel says when I emailed support:
    "I have found the not launching issue and fixed it and submitted it to Palm in hopes that we can get the fix out QUICKLY. I am contacting Palm to see if we can expedite this but most likely it might not be updated till Monday."
  8.    #8  
    ok, good to know, hopefully it starts working again soon!


  9. #9  
    I am having the same problem. Glad to know its not isolated.
  10. #10  
    there two threads on this lol
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions