Results 1 to 6 of 6
  1. ortam's Avatar
    2 Posts
    Global Posts
    85 Global Posts
    I just got my replacement pre and got my contacts downloaded, no problem *phew*

    Now, however, I can't download apps from the app store. I click download and the download bar comes up and then.... nothing.

    No progress bar shows up, it just sits there. The app doesn't download or anything.

    Also, when I try to update a couple apps from the update program... nothing. No progress bars, and the pre just sits there. Anyone else have this issue or do I need yet another replacement?
  2. #2  
    how long have you waited for apps to start downloading. I had an issue a little while ago where the Pre would just freeze like you describe, then about 5 minutes later the app would be on my phone and I had the "Tap to Launch" bar. Not sure if this is the same problem you're having...
  3. #3  
    I had this problem for the first time a couple of days ago Can't say what caused it, but here's what worked for me.
    • Originally, got a message to the effect of "Apps Catalgo unavailable".
      Figured out that I had left the Pre in Dev mode. Taking it out fixed that.
    • Then I would download an app, but the system would say "Downloading", the bar show black instead of the gray bar with black progress indicator, and then nothing (similar to your problem.
      After a day of that, I used the MVAPP program to move some files
    • That didn't work, the problem remained.
      I rebooted the phone and tried again. Apps downloaded.

    Sorry I couldn't be more specific about what fixed it, but it's working now.
  4. T3CK's Avatar
    414 Posts
    Global Posts
    423 Global Posts

    It is not working for me. I took the screen at 3.11pm, it is now 3.30pm and the catalogue is still down. I can see the apps, I cannot download them. I tried to download Spaz for example. It displayed the download link, then showed the above image.

    I hope is because I'm in Canada and they finally update the apps catalogue.
    Floren Munteanu
    why queued - My blog
  5. #5  
    first try opening web browser and go into preferences and scroll down and clear cache and clear cookies . Also reboot phone after that. This is what fixed my issue with the triangle of death haha !
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. T3CK's Avatar
    414 Posts
    Global Posts
    423 Global Posts
    Awesome, that fixed the issue.
    Floren Munteanu
    why queued - My blog

Posting Permissions