Results 1 to 4 of 4
  1.    #1  
    I have searched around with no avail to solve this problem. I have a Seidio 2600 Mah battery on my Pre. Yesterday it started malfunctioning and the Pre kept turning off randomly. So i found out it was the battery, not the pre. Well, today i decided to check it out again and the phone shut off and when i turned it back on, it was going through the first startup procedure. (Ask for palm account and restore backup) Well, it would download the backup and when you press done, it freezes. So, i take out the battery and restart it and it went through the same procedure.

    Just recently though, the Pre stopped booting! When booting with a battery (charged) it just shows "PALM" and it is not pulsating at all. If i were to boot without a battery, it just shows the large battery with a question mark in it.

    I have tried using WebOS doctor and WebOS Repair utility, but both of them cannot find the Pre. You guys have any suggestiong i try before i take this back to sprint on monday?

  2. 1Reaper's Avatar
    93 Posts
    Global Posts
    104 Global Posts
    I am having the same issue, today my pre booted itself and is stuck on Palm window. I have pulled the battery and nothing works.
  3. mitchellt66's Avatar
    1 Posts
    Global Posts
    3 Global Posts
    I am also having the same problem. I have it plugged into the charger and the screen is just black, I have tried holding the power button and switching the ringer off and on 3 times still nothing.

    Does anyone have a solution!?
  4. #4  
    I recently had a crapped out pre that serviced lol

    Have you tried setting it to emergency usb mode?

    With the phone off, hold the volume button to up, than connect it to the usb cable, other end to comp of course. This will bring up a large usb logo, making the Pre detectable. Proceed with Doctor.

    But, before you do that, have you tried resetting it via opt(orange key)+sym+R, While at the Palm logo??

    This step brought mine back from the dead. (8 battery pulls and 2 doctors...arrg)

    Let us know!

Tags for this Thread

Posting Permissions