Results 1 to 6 of 6
  1. rinkrat19's Avatar
    6 Posts
    Global Posts
    11 Global Posts
    I've had issues with my headphone jack, gradually getting worse over the last month or so. Headphone plugs are very loose and wiggly in the jack, and if I turn or jiggle the plug (very little force is needed: basically anything other than holding it perfectly still will screw it up), I get silence or crackles. It's especially bad when plugged into the AUX input on my car stereo, as the amplified crackle is eardrum-bursting loud)

    Eventually it got bad enough that if I jiggled the plug and got silence, the phone would think the headphones had been unplugged and switch back to speaker. Annoying, to say the least.

    And now the opposite has happened: I unplugged my headphones sometime today, and a few hours later when I got a call, I realized (after a lot of hangups and redials and swearing) that the phone thinks there are still headphones plugged in. It now only works with the handsfree headphone kit.

    I've tried plugging/unplugging various cords a few times, rebooting the phone, and taking out the battery to reset it. No joy.

    This is my first Pre, I've had it since Release Day, and fortunately I have the Best Buy replacement plan (no deductible, whee!), but I was wondering if anyone else had had trouble with the headphone jack. The build quality certainly seems suspect, because it's been treated royally.
  2. #2  
    I have something similar happen to me and took it to the Sprint store and the problem is that stuff gets in the headphone plug and then gets stuck so like you said the Pre thinks the headphones are still connected and will not allow the headset to function. The guys at the Sprint store used can air to blow out the stuff in the plug hole and was able to get the stuff out. I am trying to think of the best way to cover the hole because I keep my Pre in my pocket and dirt and lint I am sure work its way in again.
  3. #3  
    This has been coverd a million times. Do a search for pre stuck in headphone mode. This also happend to me once. I took it to a sprint store and they just stuck the headphones in and out a buch of times while in a call and it fixed it. Never happend again.
  4. #4  
    yeah do a search nextime with either headset or headphones, but rape ur pres headphone jack with ur headset it will work...just like the search feature
  5. mflauer's Avatar
    38 Posts
    Global Posts
    42 Global Posts
    l took mine to the Sprint Store and when they couldn't fix it they had to replace the release day Pre with a new one.
  6. #6  
    this happened to me I cut off the edges of a q tip and put a little bit of 91% achohol on it, twisted it around in the head phone jack a few times and voila it worked again. I also pulled out a bit of pocket lint. The jack needs one of those little rubber covers.

Posting Permissions