Results 1 to 6 of 6
  1.    #1  
    I have had bookmarked on my Pre for quite some time, but for the last two days the links to news items no longer work! They look like they are going to work because they temporarily highlight, but nothing ever happens. They used to open new pages, now nothing.

    And you can't Orange+click on them because they are javascript links.

    The only workaround is to scroll, scroll, scroll waayyyyy down to the bottom of the page and click the link that says "classic" instead of "mobile" (yes that link does work) which takes you to the regular desktop-style page. But that's a real pain.

    Does anybody know what happened? Is it only me?
  2. #2  
    Mine seems to be working fine, I use the bookmark but it does redirect to your link...maybe try a restart...
  3.    #3  
    Did a restart, tried, same result. Why would it not work on mine? Precentral's mobile site works just fine. Could it be something about Javascript on my Pre?

    Never rooted my Pre, just dev mode to install a few patches, but nothing recently. I visit Google News many times a day -- this just seemed to happen starting yesterday morning.
  4. #4  
    Weird, maybe someone else can help...they did update their mobile site a week or two ago, but I doubt that has anything to do with it. Not much help, sorry.
  5.    #5  
    Well, I found the problem -- Javascript was turned off!

    I have no idea how it happened, it must have been inadvertently when I went to clear cookies and history.

    But that kind of begs the question -- why is Google using a Javascript for new links when it could use just fine "target = '_blank'" to do the same thing. Javascript is cool, but depending on Javascript when it's not needed, well, I think it's misguided.

    But thank you so much Beachez, because of your reply I knew it had something to do with my Pre, and wasn't an overall problem with Google News. I'm happy now.
  6. #6  
    Glad you found it! For others who might have a similar problem with a web site not loading, while your in your web browser go to preferences and turn on JavaScript.

Tags for this Thread

Posting Permissions