Results 1 to 10 of 10
  1.    #1  
    The Pixi guys are already discussing the potential bug in this thread, but I wanted to see if any other Pre owners, like myself, are experiencing the same problem.

    Ever since 1.3 hit, my Pre starts to lag horribly whenever multiple network connections are made over EVDO. I don't notice it too much when I'm just browsing the web, which I chalk up to web pages generally only opening one network connection at a time, but apps like NewsRoom or running multiple networked apps at once will cause my Pre to lag roughly 3-4 seconds whenever an action is taken.

    I just read the Pixi thread linked above, switched my phone to 1xRTT mode (type ##EVDO# in the Phone app), and all my lag problems are gone. I just opened almost every network heavy app currently installed with no lag at all. Switched back to EVDO and the lagginess immediately returned with only a few apps open.

    Obviously being limited to 1xRTT is not an acceptable workaround, but I'm curious how many other people can duplicate my result if they're also experiencing WebOS 1.3 lag.

    (And just to cover the inevitable posts: Yes, I doctored my Pre in hopes that the OTA update may have missed something. No, I don't have any patches installed that would cause this, and even if I did, I ran my Pre freshly doctored for a few days with the same problems.)
  2. reidme's Avatar
    372 Posts
    Global Posts
    374 Global Posts
    I noticed this in a different way. On a plane trip recently I was using my Pre in Airplane Mode and was pleasantly surprised how a lot of the lag and glitches I have been experiencing went away, even when using WiFi. It's definitely worse since the 1.3.1 update than it used to be.
  3. KJ78's Avatar
    838 Posts
    Global Posts
    1,119 Global Posts
    i still get lag on 1x
  4. #4  
    how do I switch back to Evdo? What's code?
  5. #5  
    Quote Originally Posted by jt74706 View Post
    how do I switch back to Evdo? What's code?


  6. #6  
    Too bad, doesn't work on Bell, if I change and save, I get "Network failure".
  7. #7  
    I am having the same issue. Wifi easy going with no lag whatsover in the UI. Evdo adds a 2 to 4 second lag to everything. Very frustrating... Never have used cpu scalling app. Was fine before last update...26 patches installed
  8. PreMium's Avatar
    236 Posts
    Global Posts
    242 Global Posts
    Quote Originally Posted by Garrett92C View Post


    Thanks for reminding me of this code. Recently I was in Laguna Hills and it was really a pitb the way it kept going to 1x. I'm back at OS 1.2.1 just to avoid that problem!
  9.    #9  
    After spending more time with this, it seems that switching data modes only fixes the problem temporarily.

    My current hypothesis is that it is still a radio issue, likely something related to the network stack. Anything that triggers a restart of the radio network will fix the lag temporarily. This includes ##EVDO#, Airplane Mode, restarting Luna, and rebooting the device.
  10. #10  
    Most of my lag comes from the random switching from 1x to EVDO and vice -versa (or when EVDO is down to it's last bar). The radio def needs tweaking. This has been the issue since launch day. RADIO TWEAK PLEASE PALM!
    Achill3s' Palm Pre: Modded and patched to death!!

Posting Permissions