Results 1 to 4 of 4
  1.    #1  
    Somebody throw me a paddle.

    I just tried to update to 1.3.1.

    I went into WOSQI and removed all the patches and tweeks, the phone restarted. Then I started up the wi-fi connection and ran the update download. Download went fine (seemed to) then the install portion stopped and restarted twice after the third attempt I get this on the screen

    (won't let me post an image)
    It's a white triangle with an exclamation point and www(dot)palm(dot)com/rom under it.

    I've removed the battery several times and when I press the power button this same screen keeps coming up.

    Can I recover from this or do I have to return the phone.

    FWIW, I had used the mv app a few days ago to clear out some room in the memory, then I ran the report and it said that I had very little free memory(I forget how much), and that it could be because there is an update waiting to be installed. I put it off until today (my day off) just in case a major screw up like this happened I would have the time to try to resolve it.

    SO - is this phone dead?

    If not, how do I get it back?
  2.    #2  
    nevermind, I went to website and I see that I have to run webos doctor, oh well.
  3. #3  
    it sounds like you had a bad connection or your phone wasnt charged up enough . thats why it will usually only update at night when the charger is plugged in .
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    I just doctored my phone over the Turkey-day holidays. It is really a painless procedure, just takes an hour or two. Your Pre will be up and running again in no time.

Posting Permissions