Results 1 to 6 of 6
  1.    #1  
    Today, when I tried to install a paid application, I get an error the "App Storage Full" error. After deleting several apps which should have feed up plenty of memory, I still get the error. I checked my App Catalog account and the credit card expiration date says "Aug 1113" and the security number is blank. I re-enter the information and it still gets corrupted. I deleted that account and created another one with a different credit card, and same problem. I'm guessing it is isn't really a app storage problem but something with the account system. Restarted the Pre and no difference.
  2. chezbi's Avatar
    128 Posts
    Global Posts
    141 Global Posts
    weird.... i have the app storage fix with preware on my phone, so no problems for me... yet :P
  3.    #3  
    A little more info. It seems that I can't download anything from the App Catalog, free or otherwise. I have no problem with Preware downloads/installs.
  4. malimal's Avatar
    45 Posts
    Global Posts
    55 Global Posts
    yeah I had that problem this morning trying to buy an app. It started to download then gave me an error. checked my credit card info is it had Aug 1111 or something. When trying to resubmit my info i got an error.

    Anyway, I restarted the device and the app said download again for free and it worked fine. I then got the palm receipt in my inbox.
  5.    #5  
    I've tried multiple restarts with no improvement. I get the App Storage Full error right away. The credit card date is wrong and the security code gets erased. If I correct the date and reenter the security number, then Submit is inactive. If I leave the security code blank, then Submit is active. It's interesting that Aug seems to be consistent for the month, and the year is in the second millennium but is not consistent. It now is saying 1012.
  6. #6  
    I'm having the same issue, I purchase an app in the App Catalog a few days ago and have been unable to download it since. This is the first app I've tried to purchase and the first time I've accessed the App Catalog after 3+ months using Preware and WebOSQuickInstall. I called the Palm support and they wanted me to erase everything on my phone and then try again. I told them I wasn't ready to do that yet and there had to be a better way....crickets... I've tried just about everything else, and I did notice that my security code goes blank every time I go into my account to check it. Very interested to find a solution to this ASAP.

Tags for this Thread

Posting Permissions