Page 2 of 9 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 165
  1. #21  
    Quote Originally Posted by Superstardjal View Post
    browser, browser, browser. All of you having the error, think back to if you had your browser open @ the time? Money says 90% of you did. Its the ONLY time it happens to me, which is quite often.
    Read my post again. I'm in that 10%.
  2. #22  
    same here, and i have a stock pre. just freshly doctored
  3. #23  
    Quote Originally Posted by Superstardjal View Post
    browser, browser, browser. All of you having the error, think back to if you had your browser open @ the time? Money says 90% of you did. Its the ONLY time it happens to me, which is quite often.
    Not true. I've gotten the error with only my calendar open. It also appears to have gotten much worse after upgrading to 1.3.1

    Prior to 1.3.1 it happened only once or twice dating back to purchase of the Pre. Post 1.3.1 it happens at least once or twice a week.
    "Music is well said to be the speech of angels." - Thomas Carlyle
  4. #24  
    After researching a little bit i've found that most attribute this error to the new upgrade. Hopefully it will be fixed with the next upgrade, until then I just do a reset when needed.
  5. #25  
    Quote Originally Posted by dbd View Post
    Read my post again. I'm in that 10%.
    sucks to be you I guess. Wasn't speaking to only your situation and after reading the thread Completely, it seems that the majority of the poster's errors to occur w/the browser open, so.....nahnahanhnabooboo!
    kidding, kidding. Not trying to start an anonymous forum duel or anything. Just offering up my personal exeriences and opinion. Take it FWIW.
  6. #26  
    Actually, I think whatever was broken in the browser has been band-aided somewhat. You'll notice that since 1.3.1 the browser will go "gray" more quickly, meaning it's swapped the memory out or something. I am still having the memory errors sometimes with only 1 card open too, but I don't think the browser explans the whole story.
  7. #27  
    Try installing the Lower App Threshold patch in Preware.
  8. damarble's Avatar
    38 Posts
    Global Posts
    39 Global Posts
    I get this all the time, and have through every new update. Twice a day or more. I think it's always been the web browser that's triggered it. I have a habit of opening 5-10 pages without closing old ones (acquired from using google chrome) and that usually causes the error to start. Once it does, even after I close all the cards, opening as few as one card (any app) will trigger the error. A reboot usually takes care of it.
  9. pistos's Avatar
    66 Posts
    Global Posts
    224 Global Posts
    I am getting the error all of the time too. Was getting it once in a while before the update. But since the update I am getting it al of the time (once a day or more). And, I have not been able to track down what triggers it, if browser or not. It definitely crops up quicker and more often when using the browser than other apps. But, not sure if it can/should be tracked to the browser or not.

    Does anyone know if this has been put into the bug list on Palm's site?
  10. #30  
    Release day Pre, before 1.3.1, I saw this error 2 or 3 times. Now I see it frequently, but always with the browser. I did notice I tend to become impatient when I click on a link and nothing happens (which seems to be more frequent) and click it again. This might create additional threads or some other resource consumer. *shrug*
    Last edited by chodaboy; 12/01/2009 at 12:13 PM. Reason: Grammar, Clarity
  11. #31  
    I am pretty sure it is the browser. I could open 16+ apps without too many cards issue. But when I tried to open a browser as the 5th app and then opened the 6th app, it gave me too many cards warning.
  12. bbkat's Avatar
    174 Posts
    Global Posts
    177 Global Posts
    I'm another that's experiencing it a lot more since 1.3.1
  13. REVNU's Avatar
    68 Posts
    Global Posts
    72 Global Posts
    Add me to the list.
    We're all a bunch of "slimy ******* users."
  14. #34  
    every day for me, even with no usage to phone somtimes. I can be watching Youtube, the only app open, and it will come up as a notification in MIDDLE of watching.

    Also i have had random shutdowns when watching videos/youtube daily since 1.3.1
  15. eflat's Avatar
    26 Posts
    Global Posts
    28 Global Posts
    It's happened twice to me also. Just got the Pre 11/29 and upgraded to 1.3.1 as soon as I got home. It happened both times while in the web browser...the other day while trying to download a photo from flickr and today while trying to download a video. The first time I had maybe 3 cards open and closing the others didn't help. It was only the "medium" sized photo (forget the exact dimensions) that this happened...was able to copy the smaller size no problem. Today when trying to download video I only had the one card open.

    I've sent plenty of emails with 3MB files attached no problems. For me it's the browser that has this problem occasionally.
  16. #36  
    I had messaging and email open today, went to open a game, and got the message. Closed e-mail, got the message. Closed messaging, got the message. That's right I had ZERO cards open, and it told me I had too many.

    Restarted and it's been alright since.
  17. Kamen's Avatar
    106 Posts
    Global Posts
    297 Global Posts
    I am with the majority of you all. This happens to me a few times a day actually and I have to do restarts constantly. It is a total pain in the neck. I have to say I don't agree that it is the browser because like others, I have gotten this issue without having the browser open. I also get this issue without having anything open at all. The phone will be in standby and I will go to check my email or texts and it tells me there are too many cards open. Most of the time when I get that error the phone freezes too and I have to do a battery pull to fix it. I have gone as far as doing a Hard Reset on the phone and it still happens. This is my 3rd and will be my last Pre if I have to have it replaced. I am done playing this game with Palm.
  18. #38  
    I actually think it might be a memory leak with the App Catalog. Those seem to be the times where it happens the worse (ie. even after closing everything, I still can't open any card except for messaging and phone).
  19. #39  
    I got the error last night with no cards open as I was just trying to open 1 application. That's right, NO CARDS open. If I remember correctly, I had previously run 2 cards of the browser and went to open Preware when I got the "Sorry, too many cards..." error. So, I closed all the cards and attempted to open Preware when I got the error again with no cards open. I tried opening the Calendar, Browser, Device Info and some other apps but none of them would open due to the error.

    Another issue is that while it's nice that webOS 1.3.1 now has 3 options to select from when you press and hold the Power button - Restart, Power Down/Swap Battery, or Cancel - none of them work on my phone (and I had tried restarting via this method a couple times before the cards incident). So, I had to remove the battery in order to reset the phone.
  20. #40  
    Same here.... ive been getting this issue more and more since the 1.3.1 update. Is everyone that is experiencing this also noticing that the graphics on the actual "Too Many Cards Open" notification are missing? like the green backround behind the ok button is missing.

    Kinda lame that a notification that you dont wanna see in the first place is showing up all jacked up and more often.
Page 2 of 9 FirstFirst 1234567 ... LastLast

Posting Permissions