Prior to the webOS 1.3.1 update, I was able to send and receive emails without difficulty from my Pre through my AT&T Worldnet POP3 email account. I also had no problem sending or receiving via an IMAP4 account or Exchange Active Sync (EAS). After the webOS 1.3.1 update, I have been unable to send email through AT&T Worldnet, although I can receive email without difficulty. Sending and receiving in my other email accounts was not affected by the update. I tried manually re-entering the AT&T Worldnet account information, and that did not work. Sending email was still impossible. I tried deleting the AT&T email account from the Pre and automatically adding it as a new email account. Each of the dozens of times I tried over the course of several days I received the same error message:

Unable to Sign In.
Could not sign in to account.
The mail server responded:
com.palm.simsync.auth.YahooLoginException: Invalid security token: X XXXX X

Please note that each X in the above error message is an integer, which I have hidden in case they are some account-based information.

Manually adding the account produced an error message telling me that I might not be able to send emails. I tried. I cannot send emails.

I have conducted web chat and spoken support sessions with Palm support. They cannot fix this problem. Their only work-around is to have me open or use another email account as the one from which I send my email. That is not a satisfactory resolution for me. I want to send from each account I have on the Pre. I do not think that is asking too much of this device.

Tomorrow is the last day I have to return the phone to Sprint and get my money back. Unless I find a solution to this problem, that is what I will do. Anyone with a solution, please post to this thread. And if you are having the same problem, please post it also. Mabye someone out there at Palm will fix this problem if they a sense it is widespread.