Results 1 to 6 of 6
  1.    #1  
    when I plug in my phone to my computer, I dont get the 3 options anymore. and I dont think its in the just charge mode because the quickinstaller wont recognize my phone, any ideas?
  2.    #2  
    Also, all contacts are gone, I tried the full erase method on the main precentral page and still nothing there, any ideas guys???
  3. #3  
    I had the same problem with not being prompted for Charge/USB/Sync modes. This persisted through 2 1.2.1 Doctors followed by OTA update to 1.3.1.

    Finally I got sick of it and Doctored the phone to 1.2.1 and left it. Yesterday the phone OTA'd without asking me (and I had a theme and patches installed!!) But everything worked fine afterwards, including my battery life.

    So now that the 1.3.1 Doctor is out, I would just recommend doing that (since your contacts are already gone) until it works properly.
  4.    #4  
    After a few reboots, I now have the just charge option. However WebOSDoctor/quickinstaller wont see my phone. I also still dont have my contacts. Man Palm really screwed us on this one. Any suggestions?
  5. #5  
    Are you in developer mode?
  6.    #6  
    yes, i had to reboot my computer and it saw it. for some reason when I try to run thee doctor, after 5 minutes it says phone has been disconnected. I already have 1.3.1, so I am just going to apply my tweaks. Has there been anyway to retrieve the contacts?

Posting Permissions