Results 1 to 6 of 6
  1.    #1  
    so, spent ages last night installing patches for my pre and the only one I can't instal is the virtual keyboard. Is anyone else getting this? Is it just me or are all GSM 1.3.1 Pres not working with the virtual keybaord?
  2. #2  
    I've got the same problem! Don't know what to do...
  3. CdRsKuLL's Avatar
    72 Posts
    Global Posts
    73 Global Posts
    Just upgraded mine to 1.3.1 on my O2 GSM this morning and installed the keyboard no prob's. I can type on it fast too :-) sorry thats prob not what you wanted to here..

  4. dubmess's Avatar
    62 Posts
    Global Posts
    78 Global Posts
    First time I tried to install I had no joy, it told me it had been installed , did a luna restart, but then didn't show up under installed patches in Preware. Just re-installed it now and it's working! Was beginning to think it didn't exist!
  5. #5  
    Same as dubmass... first a restart without apparently doing anything, after second try it worked... not sure if i'm gonna use it much though
  6. #6  
    I Had same problem. Somewhere i found, that disable webos feeds in preware, update feeds and enable webos feeds again help. After that Virtual Keyboard install correctly.

    Unfortunately is keyboard freaky slow.

Posting Permissions