Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    Quote Originally Posted by zoototheyork View Post
    I installed the CPU script and restarted my phone and now its frozen on the start up screen, it just says "palm" I don't know what else to do, I've taken the battery out like 20 times, I've tried running webOS doctor and it just tells me to plug my phone in when it already is. So what else is there to do?
    I had a similar problem last week, so it wasn't related to the CPU scaling patch. The symptom was exactly the same, however.

    Non-responsive. Pulled battery, left it out for hours. Nothing would happen but a solid (as in non-fading or glowing) PALM logo. Finally, right when I was about to give in and hit the Sprint store, I read about pressing a key combination - I think it was sym-orange-R to reset the phone, and it brought everything back as it had been.

    I think my problem had to do with the 1.3.1 update... still not sure. Good luck!
  2. #22  
    Just happened to mine after I did the powersave 600 patch. In the process of leaving the battery out of it for a few minutes.
  3. #23  
    That orange - sym - r combo worked once for me, it went to a progress circle, and immediately froze again.
    Lovin Sprint, and the Pre.
  4. #24  
    Battery removal didn't work for me. What worked was loading up Dr., press up volume but then plug usb into my computer. That got me into restoring the system. what a mess. Hope this helps.
Page 2 of 2 FirstFirst 12

Posting Permissions