Page 4 of 4 FirstFirst 1234
Results 61 to 72 of 72
  1. pacosal's Avatar
    18 Posts
    Global Posts
    101 Global Posts
    I had to go back to 1.1.3

    Waiting for this to be fixed.
  2. #62  
    Just reading some German forums. Some mention that vodafone live is a WAP service. If that's true then the carrier DB data settings should reflect WAP, not internet. Is it WAP or Internet?
  3. #63  
    Not sure, but in that case, why would 1.1.3 and 1.2.1 with the exact same setting work?
  4. #64  
    One reason I could think off is,
    - If the carrier DB entry had to be changed, for apn,pw,user
    - AND also Supported Service has/was changed for try outs of 0,1,2,4 (should be 2 for WAP I believe)
    That by interference manual settings in PALMDB contains wrong/old settings, depending on what moment the settings were copied (manual setting were first activated). That could be the 1.3.1 factor.
    It's a wild guess I agree.
  5. #65  
    I'm almost 100% certain I at least tried once with an 1.3.1 CarrierSettings.db3 file, so any changes in the database should be covered. I'm having a little difficulty assuming that the value of a existing column would've changed, but I'll probably try some other Supported Service settings this weekend, unless somebody else beats me to it ;-)
  6. #66  
    Quote Originally Posted by ozuzo View Post
    .... I'm having a little difficulty assuming that the value of a existing column would've changed....;-)
    You are right, fields change as instructed. However, in case of manual settings there is a third database involved, see And entries in that DB do not change once they exist, I believe.

    One way to check which database and record is in use, is changing the voicemail settings in all 3 databases to different values. Then check the VM displayed in phone prefs. You can go forth and back by setting/clearing manual settings.

    This entry in the 3-rd DB does not exist, I believe, if one gets an error message like 'can not save...' manual settings. Just for the record: I also noticed code that checks the version of the carrier DB's and inserts new 1.3.1 columns when it discovers a 1.2 version carrier DB. Nice work Palm!
  7. pacosal's Avatar
    18 Posts
    Global Posts
    101 Global Posts
    have you tested 1.3.5 firmware?
  8. laze's Avatar
    265 Posts
    Global Posts
    266 Global Posts
    O2's network is shoddy at the best of times, I wouldn't be surprised if the data side of their network is down and your blame is misplaced.
    You're invited to follow me on Twitter
  9. bruba's Avatar
    743 Posts
    Global Posts
    752 Global Posts
    Quote Originally Posted by pacosal View Post
    have you tested 1.3.5 firmware?
    Same problem. Although webos-internals' Rob says the GSM modem doesn't get updated on Sprint's firmware anymore.
  10. #70  
    I have updated to 1.4 webos,and i can't enter settings for vodafone uk,it keeps saying can't write,i am using some kind of black sim unlocker behind the vodafone sim,i can make calls,i can see a R,guess that might be roaming,but roaming is disabled,anyone have this problem?
  11. #71  
    I use Croatian Tele2 SIM card & its not in database.
    Then, I edited CarrierNetworkSettings.db3 file (used HTelekom - now T-mobile HR) and changed mcu & MNC to 219 2 and just replaced APN with which is for postpay users.
    It worked like a charm!
  12. #72  
    I canīt activate my Palm PrPrPré.
    I use O2 Slovakia, please can you help me?
    Iīm on start, create palm profile and etc, and when I wrote to Internet APN: o2internet it, canīt write it, or it wrote me wrong APN...please help me. I tried to use webos doctor,, but it donīt know recognize my device, please help.
Page 4 of 4 FirstFirst 1234

Tags for this Thread

Posting Permissions