Results 1 to 4 of 4
  1.    #1  
    My e-mail acc'ts (for my personal Web site - not Yahoo! or GMail) have had no issues on this phone since I got the phone on launch day. I had no issues sending messages after the 1.3.1 update (sent lots of e-mails yesterday as well as the previous days) until today. I changed no settings on my acc'ts/on my phone.

    I can both send and receive in Outlook on the computer (which I don't normally do, but set up to test the acc't) as well as via Webmail on my Web site and hosting company's site. I can receive just fine on the Pre (including PUSH that works fine). But, every time I try to send an e-mail on the Pre, it gives me an error! It keeps trying to send it, but gives me an error. (I have to delete the e-mail from Pre's "Outbox" in order to get the constant error messages to stop - I lose the e-mail doing this.) I restarted the phone (orange+Sym+R) and that fixed nothing.

    I talked with my hosting company's support chat and they had no solution that fixed it, as everything seems to be working on their end. Sending from Outlook the same minute as trying to send from the Pre (without success) works fine.

    Since I use these e-mail acc'ts almost exclusively on my Pre (before that, on my Centro), this is a BIG deal!!

    HELP, please!!

    Oh - and this is on an unmodified Pre (no homebrew, hacks, dev mode, etc.).
  2.    #2  
    Just wanted to give an update: It suddenly started working again! Very strange. I wonder if it was something on Sprint's end?
  3. #3  
    Sure hope mine spontaneously fixes itself too. It had been working just fine after updating to 1.3.1 OTA, but then I ran webosdoctor 1.3.1 today to get a fresh install (botched patch removal) and the same problem you described showed up. I really don't like not being able to send emails...

    I doubt it has anything to do with Sprint, as I can confirm that it happens over WiFi.

    I described my symptoms here if anyone wants to read the full details:
  4.    #4  
    I hope your problem got fixed! Mine hasn't stopped working again, so I'm glad about that. I never used WebOS Doctor or anything, so I don't think ours were the same issue.

Posting Permissions