Results 1 to 10 of 10
  1. mhoepfin's Avatar
    49 Posts
    Global Posts
    51 Global Posts
    Hi everyone,
    I've been getting the unable to validate error for a few days now every time I try to do the update to 1.3.1.

    I've searched and not found a solution yet.

    Has anyone been able to resolve this issue without a hard reset?

  2. #2  
    Same issue here.
  3. #3  
    Friend of mine had this issue (as well as the undersized battery problem), took his phone into Sprint and they swapped it out for a new one....this fixed it for him.
  4. #4  
    I had the same issue, repeated downloads and failed validation each time. My phone was fairly hacked though, so one afternoon I did everything I could to make it clean. I removed all patches via the WebOSRepair utility, and removed the webos patch backup files, and I removed all the personal backups of files I'd made when I did my own hacks.

    I also deleted the SAVE_FOR_UPDATE... directory in /MEDIA/INTERNAL (the USB drive). I had previously just deleted the files in the directory but not the directory itself, and while the update was downloading, it wasn't having to re-create the directory and I wondered if part of validating wasn't checking this directory's time stamp.

    In the end, after all my cleanup, the download validated. What exactly fixed it, I'm not sure. Then, following the download, validation, install and reboot, 1.3.1 hung indefinitely. No amount of reseting, removing the battery, whatever would work... it was hosed. I finally had to Doctor it back to 1.2.1 and redownload the 1.3.1 patch. Everything worked fine then, but of course I lost my USB contents, pictures, etc.

    So, was the update failure because there was still some stuff on my phone that I didn't clean up? No idea.
  5. #5  
    I webOS doctored to 1.2.1 twice, and still have the issue.
  6. mhoepfin's Avatar
    49 Posts
    Global Posts
    51 Global Posts
    I have not done too much to the pre. I'm wondering if this is a disk space issue....
  7. #7  
    same issue here. sprint store said wipe it and start over after looking at it for over an hour
  8. #8  
    WebOSDoctor 1.3.1 is now available for download if anyone wants to try that.
  9. dltv's Avatar
    4 Posts
    Global Posts
    6 Global Posts
    So here is whats crazy i dont know why but i went to run preware.
    then went into preware preferences
    the bottom says background
    check updates "Disabled"
    Automatically installed No

    ***? how do i enable that setting.. i bet it is causing us from updating
  10. #10  
    Mine did it for 5 days, would download then never validate. Yesterday I woke up and it said it had downloaded and was ready for install. No clue what it was as my Pre is stock as the day I picked it up. But I do have horrible battery life and it won't let me open more than one card - if any at all......
    "The democracy will cease to exist when you take away from those who are willing to work and give to those who would not" Thomas Jefferson

Posting Permissions