Results 1 to 1 of 1
  1.    #1  

    So I'd like to install the terminal application. (So I can mess with /var and install more apps- I'm hitting my app limit and can't download anything from the app store).

    While I was in webOS 1.2, I used webOS Quick Install to install Preware, and that's how I have installed most of my apps.

    On Monday 11/16 I upgraded to webOS 1.3.1.

    I tried to use Preware to install the terminal app, and to do so I also have to install the terminal plugin of course.

    But the terminal plugin just won't install via Preware.

    After I press "install" it appears to download, and then says "Restart Required, must restart Luna"
    So the Pre does a quick reset, but then the plugin isn't installed- I looked for it using Internals and the directory isn't even there (the terminal directory is there, but because I don't have the plugin installed, terminal is just a black screen).

    Any idea/suggestions?

    I tried to use webOS Quick Install to install the terminal plugin, but it doesn't appear anywhere on the list!

    Does anyone have the URL of the terminal plugin, or instructions for a manual install of this plugin?

    Or any advice in general?

    Last edited by lcapella; 11/17/2009 at 07:13 PM. Reason: Forgot to mention I'm running webOS 1.3

Tags for this Thread

Posting Permissions