Results 1 to 4 of 4
  1. piaband's Avatar
    275 Posts
    Global Posts
    568 Global Posts
    Why did this happen? Did they remove some compatible playtypes? I'm trying to listen to a podcast that I do every week (GDGT) but it now wont play them. I tried two seperate programs- streaming with mediafly and downloading with Dr.Podder. Neither works.

    Mediafly displays a filename with .m4a ending.

    Did palm remove .m4a compatibility?

    Other podcasts work fine. Just not this one.
  2. dagold99's Avatar
    67 Posts
    Global Posts
    146 Global Posts
    Same exact thing for me.However, GDGT did work with my ipod touch with itunes.
  3. Faerie's Avatar
    17 Posts
    Global Posts
    20 Global Posts
    I can't get GDGT #063 to play on my Pre either. I DL it through Dr Podder as well.

    edit: I can get the downloaded copy of GDGT #062 to play and I can stream #063, however the download of #063 does not want to play. Have you tried deleting the podcast and downloading it again?
  4. kevinkline's Avatar
    2 Posts
    Global Posts
    8 Global Posts
    I have the same issue. Dr Podder and Mediafly just spin. I can play on itunes and touch but my pre is a pod brick. I emailed Jamie in Dr Podder support and he replyed:

    Here's what I wrote in the forum thread about 1.3.1 problems.

    Sorry I can't be more help, but if you post about it there you might get good feedback from another user.

    Kevin Kline wrote:

    Any problem w Dr Podder? Will not play after 1.3.1.

Posting Permissions