Results 1 to 9 of 9
  1.    #1  
    Help! I just got my Pre today and I am trying to download apps for it. I have downloaded the WebOS quicktinstall but for some reason it can't find my device. I am hooked up to my computer and the phone is charging. What am I doing wrong?
  2. #2  
    have you put the phone into dev mode?

    type 'upupdowndownleftrightleftrightbastart' (no quotes) into the phone when on the main screen. slide the button to dev mode and it should work.
  3.    #3  
    Yes I have done that. It says that there is no device. Is there a way to do it through bluetooth from my computer?
  4. lasercomp's Avatar
    66 Posts
    Global Posts
    98 Global Posts
    Im having the same exact problem. I've had my Pre since day 1 and today decided to update to 1.3.1 and the phone got the rom error message. I used webosdoctor to bring back to 1.21 and did the 1.31 update which went through flawlessly. Now I want to get Preware back on but cant cause when I go to WebOSQuickInstall and click the little hard drive looking this I get a device cannot be found error. I am in dev mode and clicked charge when plugging in the usb. I am lost without preware.. Can someone please give some suggestions. thanks
  5.    #5  
    I just finished talking to a sprint person on chat to see if he could help. He told me there was no way to use this software on the pre phone. And that you couldn't put applications from your computer onto your phone. I am about to scream! Somebody please help!
  6. #6  
    Sprints Reps are just plain stupid.... they dont know anything about phones... they just follow them lame company guidelines... My bro was having the same problem... first used the doctor... then that problem occurred... then he had done a "FULL ERASE" from under the device info tab... so im guessing u should try that... instead of the doctor... and see what happens... hope that helps
  7. #7  
    also, make sure your computer has the Novacom drivers installed. in WEBOS Quick Install, click the FILE menu, OPTIONS and click the reinstall button. That was my issue.

    The Sprint reps are gonna hate this phone because of all the things you can do with it. There is no way that they will be able to keep up or be the least bit knowlegable about it unless they happen to own one and use it to it's max!
  8.    #8  
    Ok i reinstalled the Novacom driver! And now it worked! Thank you so much!
  9. #9  
    You're welcome. Glad it worked for you.

Posting Permissions