Results 1 to 17 of 17
  1.    #1  
    I uninstalled all of my patches and themes but I still can't get the 1.3.1 patch to show up. It just sits there and looks for updates indefinitely. Tried a partial erase and it didn't fix things. Tried a full erase and it just sits there and never does the erase. Tried running WebOS doctor but when I go to plug it in it just shows the usual 3 options for USB and WebOS Doctor never gives me the option to continue the process.

    Any advice? I'm stuck on 1.2 without any patches and it sucks.
  2. #2  
    had this problem on one of our pres...

    reboot the phone, turn OFF wifi, and check updates and download with EVDO

    for some reason wifi didn't connect to the update server
  3. #3  
    sorry to read about your problem but i just had to say that is one funny avatar!!!
    art immitating life?
    good luck.
  4. afhb21's Avatar
    33 Posts
    Global Posts
    36 Global Posts
    I literally have the exact same problem and have no idea what to do. I realized that doesn't help but I think this is more of a widespread problem than you think
  5. MaxLOL's Avatar
    607 Posts
    Global Posts
    655 Global Posts
    When you run the doctor your phone needs to be in usb mode. you can accomplish this by:
    1. Turning your phone off
    2. When powering the device back on hold the volume up key.

    Once it displays the USB symbol hook it up to your computer.

    Make sure you back up your usb drive and palm profile before doctoring. Good luck !
  6. #6  
    I have the same problem. Exactly the same. Can't do a partial or full reset. I tried both types of resets after I 'Restarted' the phone.

    When I try to 'Reset' the phone, it says...'erasing' for a couple seconds, then just dims the screen. It does nothing more after that. Nothing is erased. I have waited several minutes - nothing. I even tried to 're-boot' by taking out and replacing the battery. However, that fixed nothing. Same problem. So it looks like I, too, am stuck with web os 1.2.1 (and Motionapps Classic that freezes).

    Can some one offer any helpful suggestions?

  7. #7  
    I had the same problem last night. After realizing that i did not unistall my patches before updated i tried to do a full erase. And nothing. Nothing at all would work. I removed the battery and reinstalled it. Rebooted the phone and turned developer mode back on. It then would connect to webos doctor
  8. #8  
    if i have webos 1.3.1 but need to run the 1.2.1 webos doctor (from palm support site), is that kosher?

    update: dumb question. sorry....can be different versions. (Webos > Webos Doctor)
    Last edited by RanGT; 11/16/2009 at 02:12 AM.
    ***I Twitter***

    Stop complaining & start doing ---> Leave feedback/suggestions for Palm here
  9. #9  
    Quote Originally Posted by afhb21 View Post
    I literally have the exact same problem and have no idea what to do. I realized that doesn't help but I think this is more of a widespread problem than you think
    +1, just got stuck in checking for updates...
  10. #10  
    I had the same issue with the full erase and WebOS doctor. I put the phone in developer mode and then the DR worked fine.
  11. #11  
    I've never had my phone in usb mode to reset it, always on charge only. I've webdoctored mine probably 10 times already, due to fooling around in root and pre updates. I know sometimes it wont work past the first few steps, as above. And I have to reboot my laptop to clear out the service, then it will work. So you might try that, I've had to reboot several times before to get it to work right. Good luck.
  12. #12  
    All in this post having issues with updating, I would run WebOSDoctor and then upgrade from there. If you are having issues with running WebOSDoctor then check out the following link.

    How To Recover - WebOS Internals
  13.    #13  
    Well, I've tried all of this and while I got the WebOS Doctor to kick in a few times, it always just says it's cahrgin my phone (which is already charged) and eventually errors out saying my phone was disconnected.

    Anyway I got sick of screwing with it and sent off for a new one. There was a crack slowly spreading from the charger port over the past few weeks and I had planned to hold off on replacement until it got worse. Between this and the crack I said to hell with it and emailed Asurion last night. Should have a new phone in a day or two.

    I'm still generally a fan of WebOS. Wish the hardware was a little sturdier but overall I'll give another Pre a shot before I give up on it altogether.
  14.    #14  
    Dammit! I brought it to work and ran it on my editing Mac Pro and it worked this time...after I spent $100 for replacement...oh well. At least the screen won't be cracked anymore.
  15. DrewPre's Avatar
    818 Posts
    Global Posts
    829 Global Posts
    Anyone have a link to webos doctor 1.3.1
  16.    #16  
    Quote Originally Posted by DrewPre View Post
    Anyone have a link to webos doctor 1.3.1
    Don't think it's out yet. I just used 1.2.1 to flash my phone to stock 1.2.1 and then ran the update. I've had a few issues getting my stuff to sync now but I get a replacement tomorrow so I'm not wasting much energy.
  17. #17  
    Anyone else?

Posting Permissions