Results 1 to 8 of 8
  1.    #1  
    I updated my palm yesterday and now whenever I have my wifi on it won't load and webpage. If i shut the wifi off it loads fine. Had the same problem when trying to reload all my patches.
  2. #2  
    did you have the my tether workaround installed?

    view that thread...there's mention of it
  3.    #3  
    No I didn't. Not that I know of.
  4. #4  
    Same problem here on two Pre's. No patches or ware on either of them.
    IIIxe > Tungsten T > Treo 700p > Treo 755p > Pre
  5. #5  
    Interesting. I noticed that my WiFi icon won't appear until I open a browser or until it is in use. Is your browsing slower now than it was before the update? If it is, try a hard reset. That fixed my friends WiFi problem.
    What good is a man if he can not change the world?
    Kingdom of Heaven
  6. #6  
    i have had the same problem. mine wont go to sleep when i kill the screen and sometimes it wont turn back on when i awake the screen i have had no patches, unrooted, and have tried several resets my browser is a bit faster though. anyone please help.
  7. #7  
    Solved my problem!!!
    I reset my router and I was able to reconnect. So, I started restoring my router settings one at a time to see where it breaks. As soon as I changed my SSID Name from the default Linksys to =MF=, i was unable to connect. I went ahead and then changed the SSID Name to MF and I was able to connect. I set the router back up with WPA and I was still able to connect.

    Long story short: My Pre, since 1.3.1, was unable to connect to my router because I had non-alpha characters (=) in the SSID Name. Once I removed them, all was well.
    IIIxe > Tungsten T > Treo 700p > Treo 755p > Pre
  8. #8  
    I`m having a simular problem after updating to 1.3.1. I don't have a data plan, so I have wifi on 100% of the time. The Pre will actually connect to my wifi once every 15 minutes or so to check for calendar updates, emails...
    Since the update, wifi will not connect on its own. I can even search for wifi networks and it won't find any unless I turn wifi off and back on, then it connects right away.
    Not an SSID issue in my case, my home and work SSID's are alpha only.

    Anyone feel comfortable enough with Linux to help me troubleshoot this?

Posting Permissions