Results 1 to 10 of 10
  1.    #1  
    My Pre has been much warmer today than the past few days of ownership after installing 1.3.1.

    Also, I am no longer getting an option for the USB Drive/Media Sync/Charge when I plug it in.
  2. Xyg
    Xyg is offline
    Xyg's Avatar
    1,104 Posts
    Global Posts
    1,113 Global Posts
    Have you installed any patches? What Operating System are you running on the computer you're connecting the phone to?
  3. #3  
    i am also not getting the usb drive/media sync/just charge screen when i plug into my computer. i took off all patches beforehand except i forgot to change the led notification. thanks for any help! also, it is just charging my phone instead of that screen coming up, but my computer isnt recognizing the device either. i am running vista on my computer as well
  4. #4  
    I'm experiencing the same problem. Went into explorer and shows nothing when I click the pre folder.
  5. #5  
    i tried doing the suggestion for the 1.3.1 changes... holding down the orange buttom plus the symbol button plus the u and that didnt work either. PLease help!!
  6. zooropa26's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    i had this same problem. So I went to File.....Options (in Quick Install) and clicked on "Attempt Novacom (re)installation". It seemed to freeze a bit after that but about a minute later the options appeared on my phone. A few hours later I had the issue again, I restarted my computer and everything has been good since. Not sure if this is the sure fire way to fix this but try it out. Hope it works out for you guys since it can be very frustrating.
  7. #7  
    thanks that worked for me too !
  8.    #8  
    Windows 7. No patches or tweaks on WebOS at all. I tried the Pre on another computer and same deal.
  9. tayl428's Avatar
    67 Posts
    Global Posts
    162 Global Posts
    Mine was extremely hot today when I got it off the Touchstone! I just did a restart, and all seems cooler now.
  10.    #10  
    Now windows is telling me I don't have drivers for Generic Serial or Reduced CDC Abstract Control Module.

Posting Permissions