Results 1 to 2 of 2
  1.    #1  
    Hey everyone.

    Yesterday I got my new Palm Pre, so I decided to spend today adding apps and stuff. On this site I found the opportunity to change the themes, so I tried this, too. Since WebOS thingy kept popping up error messages I decided to switch to Preware to install the themes directly on my Pre.
    That's when it happened:

    I installed this theme "Pretty much orange" (or so...) but I didn't like it that much, so I changed it again without deleting before. I then had a blue theme but whenever it's time to enter my pin number stuff (i'm using this to keep cell save from others) it was still showing the orange tree in the background.

    I then tried to set my theme to default Pre theme by using WebOS QuickInstall. I had the normal look back, but the orange tree was still there whenerv the number pad to enter my pin showed. I tried to install new themes but the tree always was there.

    I got **** off.

    I decided to reset my Pre to delivery state (is it called that way?). It finished, it got it's data back from the backup stuff (Profile) and the orange tree was there again.

    I made myself a new Palm Profile, not knowing if its even legal to do so... But at least it wouldn't have a chance to find this stupid tree again, right?
    I reseted my Pre.
    Log into the new Profile.
    The tree was there - again.

    I tried to take out the battery and SIM card - didn't help.

    How can I get rid of this damn tree? Since u shouldn't update when a theme is active, I'm afraid to crush this Pre even more.
    (after one day...)

    Currently I'm trying to use WebOS Repair Utility, but it's telling me that A LOT of stuff is missing and A LOT of stuff is being modified - but i just reseted the Pre and haven't done anything to it yet. How can this be?

    I'm from Germany, so I'm not even sure if this WebOS Repair thing works for my European Pre...?

    By the way, I tried deleting the Pre with the option under settings, WebOS Doc and WebOS QuickInstall.

    Kinda desperate right now...

    Edit: Wanted to try WebOS Doc again - now it cancelled the connection and can't find the Pre again...
    Last edited by SaintCat; 11/14/2009 at 10:06 PM.
  2.    #2  
    Found out how to solve the problem above myself.

    If you ever have the same problem, for example in my case "Orangish" from Precentral here:

    First of all if you've got another theme active uninstall it.
    Reinstall the theme that caused you problems.
    Open Preware and go to where it shows you wich themes and apps are installed, chose Themes, go into the Theme and uninstall it from there. After the 3rd try it worked for me.

Posting Permissions