Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1. #21  
    This worked for me: It isn't nearly as complicated as it seems. Download the Terminal app from Preware and then use Preware again to download mvapp. Use mvapp in Terminal according to the instructions in the link. It doesn't break anything, and it won't move and tells you it won't move anything that it is not safe to.
  2. #22  
    DITTO!!! After deleting and re-installing preware & package manager, and rebooting 5-6 times, it finally worked. Very frustrating , but no I'm happy again! THANKS

    Quote Originally Posted by flyingpenguin View Post
    I had this problem. I rebooted several times, uninstalled/reinstalled Preware...finally...finally it worked itself out.

    At first I got the "Out of memory" junk...even after I deleted all my apps. Did the preware thing...that fixed it.

    Then I got the App Catalog is not available. Rebooted...that went away.

    Next the App Catalog would stall whenever I tried to download anything. After a few more reboots that went away as well.

    I shouldn't have had to do any of this, but if you are having this issue, sometimes persistence can pay off.

  3. #23  
    I was trying to upgrade Launchpoint and SplashID, running into the out of memory error. I ran EPRT. Then 2 Partial Erases did not fix the problem. I also tried removing Preware and PMS and reinstalling. This did not work. I still ran into the out of memory error in trying to upgrade Launchpoint and SplashID.

    What worked was to uninstall Preware and PMS, reboot, and update Launchpoint and SplashID. I then reinstalled Preware and PMS, with about 20 patches. Seems to be fine now.
  4. #24  
    If you uninstall Preware and PMS, do you have to uninstall all of the patches first, or can they remain in place? Is there a way to dump a list of all of the patches to a file to that it will be easier to reinstall them later?
  5. #25  
    I can install apps but they never show up. With preware i install them and it gives me the option to launch them but pressing that button does nothing.
Page 2 of 2 FirstFirst 12

Posting Permissions