Results 1 to 6 of 6
  1.    #1  
    I bought Quick Contacts from the App Catalog and have been very happy with it. After the 1.3.1. update though, when I launch Quick Contacts, I am greeted with no caller ID pics whatsoever! So I figured I just have to add them all over again, but then again the little place holder icon with the + were missing as well! So I tap on one of my contacts, thinking that there's noone in there, but yet, the contact is indeed still there. I figure, just resynch it, but that doesn't work either. I then tried to delete and add a contact again, no dice again!

    Well this sucks! How did they manage to break Quick Contacts!!
  2. jamjordan's Avatar
    10 Posts
    Global Posts
    86 Global Posts
    same thing happened to me. i have tried everything as well.
  3.    #3  
    Oh well, I am sure they will fix it.
  4. #4  
    Quick Contacts hangs for me when it says "Loading Contacts"

    That's as far as it goes.
  5. #5  
    There were security updates to where apps could access pictures. The developers of Apps that access these have been talking with Palm and they are working on a fix.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  6. #6  
    We've been able to put an update that fixes the issues with WebOS v1.3.1. The latest version in the App Catalog - Quick Contacts v0.9.22 works fine now.

    If you have the homebrew version, the latest version is v0.9.23. In order to get that to work, uninstall using the Launcher (DO NOT use PreWare to uninstall) and then reinstall Quick Contacts and it should work.

    Post up here or in the Quick Contacts forum for any other issues.


Posting Permissions