Results 1 to 12 of 12
  1.    #1  
    never thought of messing with my palm pre..but decide to try using the homebrew apps since everyone i follow the steps on How To: Install Homebrew Apps on the Palm Pre..and was working well..added preware and the vitural keyboard..and thought it was pretty cool..but now i'm having trouble getting apps or updating apps..pre freezes at times and shows: Sorry, Not Enough i try to delete apps to make room..but still can not add new apps, update apps, or bring back delete apps..i don't knw where to go from questions here is should i delete the Filecoaster & Preware? i delete my homebrew apps i installed? there a proper way to uninstall the homebrew apps..or should i do an update with the preware app?..and how would i do that..there's a new Pre Update..would these apps effect my pre not to update properly to webOS what should i do?..can someone please help..
    currently on my pre: Palm webOS 1.2.1, fileCoaster v1.1.4, Preware v0.9.5, Package Manager Service
  2. #2  
    Removing Preware and Filecoaster is not going to help. My suggestion is to run the repair utility to make sure you fix any possibly corrupt or missing files.

    From there, attempt to install an app from Preware. If you are still having issues, post your results here.
    If you like my Themes, please donate! Thanks!
  3.    #3  
    thanks for the help..i did what u said to do..i ran the WebOS Repair Utility..and from there i scan it..scan was completed but no results i guess my pre was ok from there..then tried same process of add apps..and still get the same result..freeze for couple seconds and shows: Sorry, Not Enough u have any other suggestion to fix my problem..have u heard of this problem?..thanks again
  4. #4  
    Maybe a dumb question, but have you tried a reset? Device Info --> Reset Options --> Restart. I've only had a couple glitches with my Pre, but a restart has always fixed em.
  5. #5  
    how many apps do you have? There is still a limit....
  6.    #6  
    no i have not done a restart using reset that option the same thing as to turn off the phone and turning it back on? or letting the phone reset on developer mode?..if not i will try reset options, but does this reset my settings..will i lose anything...
    i know there is a app limit..i use to delete apps so i can add/update apps and it worked fine..but eversince i added filecoaster/preware i can't add any app..not even the smallest app after deleting a 3-5 apps..don't wanna keep deleting apps cos soon won't even have any apps to use..
  7. pmc2010's Avatar
    25 Posts
    Global Posts
    27 Global Posts
    while in preware download the fair dinkum app to increase the memory and allow you to download more apps.
  8. #8  
    I believe there is an app limit number that the App Catalog follows but the homebrew installers don't. If you install a bunch of homebrew apps you won't be able to install from the app catalog.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  9.    #9  
    I don't have any homebrew app added besides preware & filecoster..also have a the virtual keyboard option on my pre..i'm thinkn it was an app limit..but like I said I delete a few apps already n still can not add/update or bring previously deleted apps back..thanks for help tho..n for addn memory to my pre don't even wanna mess with that..probably can even add fair dinkum might show same message...
  10.    #10  
    another webos 1.3.1 update is out? you jus do the regular update when prompt I need to do an update on filecoaster/preware and if so how would I do it..can it be staright from my pre..please help if can..thanks..
  11. #11  
    Quote Originally Posted by mrloserpunk View Post
    how many apps do you have? There is still a limit....
    why is there a limit to begin with?
  12.    #12  
    I don't know why there's limit..but does anyone else have to this you really thing it an app limt tho?..never had problem deleting app for memory before adding filecoaster/preware/virtual deleting app for memory is no use cos I can not app any apps at all no more...

Posting Permissions