Results 1 to 3 of 3
  1.    #1  
    I've noticed that some applications won't delete (ones i've installed myself), and the phone refuses to update. I've tried restarting the phone and updating but it just sits there. It never tells me anything like it used to like "your phone is up to date". I tried to do a full erase and it just sits there with a grayed out screen and does nothing.

    Anyone else having this problem?
  2. #2  
    Nay, the times I did a full erase, they all worked no problem.

    Looks like you're going to have to give WebOS Doctor a shot.
  3. #3  
    If you have optware installed so that it mounts the /opt directory as a bind mount to /var/opt that will cause the erase process to fail. You will need to unmount /opt (or comment out the line in fstab and reboot) before trying the erase. I'm not sure why some sites recommend uses that technique when it causes trouble and a simple symlink would work just fine. (Does still recommend doing this?)

    Well actually, if you already tried the erase the erase flag is set so as soon as you reboot without /opt mounted the erase should happen, I think.

Posting Permissions