Results 1 to 7 of 7
  1.    #1  
    hi, filecoaster don' t star on my pre when click on homebrew list get an error; exception:failed while parsing, xml not found.

    sorry for my bad english
  2. #2  
    I used filecoaster earlier today and it worked fine now I am also getting that same error message.
  3. #3  
    me too
  4. cas_esq's Avatar
    618 Posts
    Global Posts
    656 Global Posts
    fileCoaster has a thread:
    fileCoaster is no longer being developed, but you probably can communicate directly with the developer by posting in the thread.
  5. #5  
    Mine's not working today either.

    Looks like a feed problem ?
  6. #6  
    i was trying to help my friend "unlock" his phone by having him type in the cheat updownupdownleftrightleftrightbastart and even that would not pull up developer mode on his phone so i tried on my phone and also did not work...and i am having the same problem with filecoaster...wuts going on?
  7. #7  
    It just looks like its down currently. try it again in a few hours I'm sure they are working on it!

Posting Permissions