Results 1 to 4 of 4
  1.    #1  
    I've recently been having an issue where some of the movies I put on the Pre don't show up when I start the Video Interface. I may have 6-7 movies in there total, 5 may show up. All are in the right format (m4v). All play perfectly well if I start them on my PC. In fact, I use the same program to convert them and the exact same settings (it's set as my default). They just don't show up in Videos after I copy the files over. I have a folder called "Video" on my pre where they're all stored. Anyone know why this may happen or how to fix it?
  2. #2  
    2 possibilities as far as I know:
    1. The videos are in an unknown format or codec. In which case, you'll need to re-encode to a different format
    2. The media database that indexes all media in /media/internal/ is corrupted or out of date. Going into USB mode and renaming the file in question could work. Alternatively, if you use Internalz, simply copying or move any file will trigger a forced rescan.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3.    #3  
    Thanks for trying! I don't know how to rename the media database. However, when I use Internalz, I can see the file and play it from there. The format isn't wrong, so that doesn't seem to be the problem. I tried moving a file as well, that didn't help. Any other ideas? I appreciate it
  4.    #4  
    ***Update.*** I moved the same file back, and now all of them show up. Hmmm. Wierd little system. Anyhow, it seems to have worked. Thanks again for all your help!

    p.s. I STILL LOVE MY PRE!!! (Sold three of my friends on them so far!)

Posting Permissions