Results 1 to 8 of 8
  1.    #1  
    Ok because I had so much trouble with this im going to give a little back and post what worked for me. Before you do anything install the sdk which can be found here. Make sure you install to the C:\palm\sdk\bin not the default directory. Make sure you have classic view enabled in your control panel. Links have a space forum wouldnt let me post them yet.]SDK Download

    1. Thing you want to do is put your pre into dev mode.

    2. Then plug your pre in to the usb port and you should get the dreaded "install novacom drivers" nonsense. Now what you wanna do is click cancel so windows doesn't try and find the drivers on its own.

    3. Then download these drivers here. 64bit nova.rar

    4. Go to control panel then make sure classic view is own (upper left hand corner) then click on device manager. You should see the novacom device with an error symbol next to right. Right click on it then click update driver software. Select browse manualy, then click let me chose from a list, then click have disk.

    5. Now find the rar file that you should have extracted by now and find the novacom.inf. then just click next and what not until the drivers are installed. Wooohooo now you can root into your pre

    6. open up a command prompt(if you dont know what this is just give up now...or google it )

    7. Now you should have a scary black window...dont worry..type CD C:\palm\sdk\bin

    8. Now type novacom -t open tty:// and then press enter. Now if you get and error msg post here and lemme know and we'll fix is but if you get root@castle: then congratulations!

    9. Almost done now time to download mytether type the following line in the same scary black window wget -qO- | /bin/sh
    now this should download and install mytether on your phone. Once done youll see root@castle again.

    10. unplug your phone from the computer and check your mytether and turn usb tethering on. Now plug it back in and the computer is going to ask for another driver something like linux usb gadget click cancel once again.

    11. Once again go into device manager and find the device and right click and update drivers. Then click browse manualy, let me chose from a list, then on the list select network adapters, then microsoft corperation on the next list, then remote ndis based internet sharing device

    12. Now last step i promise. start control panel network and sharing center manage network connections on the left hand side you should see a new connection called local area (some number) remote ndis internet sharing device.

    13. Now right click then click diagnose. The reset option should come up. Click reset and enjoy your tethering!
  2.    #2  
  3. #3  
    This process is what got me USB tethering with my Pre, but for some reason I still can't get WiFi to work... got any clue?
  4.    #4  
    wifi wont work unless you

    a. pay for the updated version of mytether(the new web os update broke adhoc wifi)

    b. google the following "mytether 1.5 wifi fix"
  5.    #5  
  6. #6  
    i recently installed the new 2.0 tether version and i installed the patches which said my camera would not work. i then reset my phone to confirm the patches and now the phone wont even so much as turn on. HELP??
  7. meekrol#AC's Avatar
    6 Posts
    Global Posts
    8 Global Posts
    i installed the Patch that the mytether asked for and I still cant tether and now I cant use my camera. I have since removed the mytether program and still no camera...any ideas?
  8.    #8  
    have you tried web os doctor? I kept 1.2 web os on my phone for now for that reason

Posting Permissions